Hello and help! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 01-06-08 Thread Starter
Status: -
Join Date: Jun 2008
Posts: 4

Member car:


Hmmm Hello and help!

Just found your site during a surf for Alfa techy forums. Glad to meet you all!!

Starting yesterday my 156 (Oct 03) is telling me it has a "motor control system failure" and to "go to dealer". No obvious problems from a driving point of view in the 5 miles driven since. Has been squeeking and groaning a bit from front and rear axles when on uneven roads - connected?

I need to get it checked out but wonder if anyone has had similar message and/or noise?
Martin156 is offline  
Sponsored Links
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hello and help!

Welcome to AO

For those who can help, please check Martin's thread here: http://www.alfaowner.com/Forum/alfa-...m-failure.html
BigFoot is offline  
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: Hello and help!

Hi Martin, welcome to AO
classicgal93 is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Hello and help!

Hello and welcome to AO Martin

Hope you get it sorted ok

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome