Hello - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 10 Old 29-05-08 Thread Starter
Status: -
Join Date: May 2008
Posts: 9

Member car:

Alfa GT



New member here. I bought a GT Blackline 1.8 T just over a month ago. I am very pleased with the car. Although I just went to drive the car, put it in reverse and the parking sensor was permanently beeping. I checked the sensors & one of them had popped out. I tried to push it back in again (it has a sort of spring device at the back) but it wouldn't hold. The car has just been sitting on my drive. No one has touched it. Is this something that has happened to anyone else. I'm taking the car to my local Alfa dealer (Brighouse) for them to take a look at it. I will let you know how I get on - I am expecting it to be a hard job to explain that this has happened of it's own accord and therefore something I don't expect to have to pay for - seeing as the car is just over a month old. The advice of other forum members would be very much appreciated.
dnort2 is offline  
Sponsored Links
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: Hello

Hello and welcome
nigelread is offline  
Mark Alfa
Status: - Update
Posts: n/a
Re: Hello

Hello and welcome to AO

Hope this thread is of some use:

Status: Still Happily Married..........
AO Platinum Member
dpat's Avatar
Join Date: Sep 2004
Location: United Kingdom
County: Cheshire
Posts: 32,403
Images: 20
Re: Hello

welcome to AO
dpat is offline  
Status: -
AO Silver Member
156_TSpark_Boy's Avatar
Join Date: Apr 2008
Location: United Kingdom
County: Greater London
Posts: 1,263
Re: Hello

Welcome to AlfaOwner enjoy your stay

When you go into the dealer say you drove over a speed bump and it just popped out

Make a bit of a fuss about poor build quality and you might get it done for nothing, its worth a try if your feeling like a moan
156_TSpark_Boy is offline  
Status: Spider's away for winter
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,057
Images: 2
Re: Hello

Hi hope you get your Alfa fixed up.
classicgal93 is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: Hello

Best of luck and welcome
BigFoot is offline  
Status: Zoe FTW
AO Rosso Alfa Member
baby278278's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Essex
Posts: 46,602
Images: 49
Re: Hello

Hello and Welcome to the forum
baby278278 is offline  
Status: No pearls in happy oysters.
AO Platinum Member
Al Faromeo's Avatar
Join Date: Apr 2005
Location: Netherlands
County: Limburg
Posts: 25,339
Images: 8
Re: Hello

Glad you found us & welcome to AO!
Al Faromeo is offline  
Status: Struggling on
AO Gold Member
Brickman's Avatar
Join Date: Oct 2006
Location: United Kingdom
County: West Yorkshire
Posts: 11,614
Images: 26
Re: Hello

Hello and Welcome to AO :Bye:
Brickman is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

« intro | Hello! »
Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome