new member - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 07-04-08 Thread Starter
Status: stressed
AO Member
makaveliuk's Avatar
Join Date: Apr 2008
Posts: 12

Member car:

alfa 156

new member

hello i have just bought another alfa as of (sat) and allready i am noticing the temperature gauge is not responding when engine is running???Anyway!
makaveliuk is offline  
Sponsored Links
Status: Slumming it
AO Silver Member
MPH's Avatar
Join Date: Oct 2006
Location: Tokelau
County: Nukunonu
Posts: 5,551
Re: new member

Hello and welcome to AO.
Good luck with the motor!
Try changing the thermostat and the temp sensor. Should do the trick
MPH is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: new member

Welcome to AO

Have a look here for further 156 related info: Alfa 147, 156 & GT - Alfa Romeo Forum
BigFoot is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,050
Images: 2
Re: new member

Hi enjoy the site.
classicgal93 is offline  
Status: - Update
Posts: n/a
Re: new member

hiya and welcome to ao..

all the best

Mark Alfa
Status: - Update
Posts: n/a
Re: new member

Hello and welcome to AO
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: new member

Hello and welcome
nigelread is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome