New member and a bunny hopping 156 Selespeed!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

 
Thread Tools Search this Thread
(Post Link) post #1 of 11 Old 28-02-08 Thread Starter
Status: -
Newbie
 
Join Date: Feb 2008
Posts: 4

Member car:

156 selespeed

Help New member and a bunny hopping 156 Selespeed!!

well hello to all
so i decide to join up the forum at last after being an alfa fan since i had an alfasud sprint in 1980.... (sad story to that, which involves rust and a 4 year old car being scrapped since the engine mountings corroded and basically the car fell apart...) but the good memories are golden....

I currently have an 8 yo 156 2.0 TS selespeed......and so this car has now started to hop and jerk in 1st and reverse, only, (fine in high gears) and since it might be the gearbox, I dont know if i can continue to afford Alfa ownership.....so maybe my joining is either a bit premature or too late!!!!

Anybody got any ideas on whether my problem can be simple? if its a gearbox anybody want an 8yo alfa for parts!!!!!
I checked selespeed fluid level, and been thru all the threads i can find on the site for inspiration but not located- yet- same problem as mine..... any ideas gratefully received

Oh finally, any suggestions for good (also reasonable costing) alfa garages in near Rochester in Kent... seen bad words about SDR and good words about Medway autos but since they are main dealers I expect they will charge same as all the other main dealers I have been supporting for many years of my life now....

Anyway nice to be on board, hope its for a long while yet!!
raffertr is offline  
Sponsored Links
Advertisement
 
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
Posts: 110,240
Images: 12
Garage
Re: New member and a bunny hopping 156 Selespeed!!

Welcome to AO

Post your query in here: Alfa 147, 156 & 159 - Alfa Romeo Forum
BigFoot is offline  
Status: Spider's on the road!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
Posts: 58,296
Images: 2
Garage
Re: New member and a bunny hopping 156 Selespeed!!

Hi and welcome to AO
classicgal93 is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: New member and a bunny hopping 156 Selespeed!!

Hello and Welcome !!
nomad is offline  
(Post Link) post #5 of 11 Old 29-02-08 Thread Starter
Status: -
Newbie
 
Join Date: Feb 2008
Posts: 4

Member car:

156 selespeed

Re: New member and a bunny hopping 156 Selespeed!!

duh.... sorry guys!!.....trying to move this posting/thread/whatever to the techie site.... dont hold your breath while i figure out how to though.....thanks for the welcomes and advice so far!!
raffertr is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: New member and a bunny hopping 156 Selespeed!!

Quote:
Originally Posted by raffertr View Post
duh.... sorry guys!!.....trying to move this posting/thread/whatever to the techie site.... dont hold your breath while i figure out how to though.....thanks for the welcomes and advice so far!!
Just ask a Mod to do it for you (Drop them a PM or pager )

Or just cut and paste your original thread into the techie lounge !!
nomad is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
Posts: 110,240
Images: 12
Garage
Re: New member and a bunny hopping 156 Selespeed!!

Quote:
Originally Posted by nomad
Or just cut and paste your original thread into the techie lounge !!
That'd be the best
BigFoot is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
Posts: 40,628
Images: 2
Re: New member and a bunny hopping 156 Selespeed!!

Took the liberty of looking in the Tech lounge, but didn't see your post yet?: Anyway, another liberty, as DavidC and Rarebear, and in the past Ben B have said I believe, get it in to an Indie or someone, for a re-calibration on Examiner, first and foremost.: I let ours idle for a while and then she is fine, but I really ought to do likewise sometime.:
zulu ferret is offline  
(Post Link) post #9 of 11 Old 01-03-08 Thread Starter
Status: -
Newbie
 
Join Date: Feb 2008
Posts: 4

Member car:

156 selespeed

Re: New member and a bunny hopping 156 Selespeed!!

thanks mr zulu!! will try leaving it to idle for a bit ..... oh and i copied the post to the 156 techie lounge (could'ent figure how to move the complete thread so cut and pasted my original entry)
so I suppose the moderator will need to delete this thread? pity to lose the inital welcomes from you guys....
so out to idle about, thanks again!!
raffertr is offline  
Mark Alfa
Status: - Update
Guest
 
Posts: n/a
Re: New member and a bunny hopping 156 Selespeed!!

Hello and welcome to AO
 
Status: i don't use fuelly
AO Platinum Member
 
nigelread's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
Posts: 22,301
Images: 5
Re: New member and a bunny hopping 156 Selespeed!!

Hello and welcome
nigelread is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself

Tags
156 , bunny , hopping , member , selespeed

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome