aldo - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Introduce Yourself Again... No technical questions in here

Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 29-01-08 Thread Starter
Status: -
AO Member
Join Date: Jan 2008
Posts: 10

hi my name is allan aka aldo dont ask me why its a name that has just stuck. i own a beautiful 2002 147 ts lusso 1.6 but i have noticed that when the weather is cold below 4 degrees my climate control and my heaters dont work until i have driven the car for appx 4 miles then like magic they just come on this is not also annoying but a little dangerous as i have to keep the windscreen clear by way of a cloth. has anyone any ideas or is this new on you all? the problem being intermittent and my ***** dealer being more than 4 miles away means everytime i get there the damn things are working. help please aldo
aldoward@hotmai is offline  
Sponsored Links
Status: - Update
Posts: n/a
Re: aldo

welcome to AO...

did you purchase her from a dealer or privately ? ..if from a dealer i would take back to get them to fix it..

all the best

Status: Zoe FTW
AO Rosso Alfa Member
baby278278's Avatar
Join Date: Jul 2007
Location: United Kingdom
County: Essex
Posts: 46,602
Images: 49
Re: aldo

Hello and Welcome
baby278278 is offline  
Status: -
AO Platinum Member
nomad's Avatar
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:


Re: aldo

Hello and Welcome !!

It's best to post your question in the 147 techie lounge Aldo

BTW I'm gueessing from the **** that you've spelt ALFA wrong !!
nomad is offline  
Status: i don't use fuelly
AO Platinum Member
nigelread's Avatar
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: aldo

Hello and welcome
nigelread is offline  
Status: -
AO Gold Member
rammy's Avatar
Join Date: Feb 2007
Location: burton on trent
Posts: 7,719
Re: aldo

Hello and welcome to AO.
rammy is offline  
Status: Spider's ready to go!
Global Mod Team
classicgal93's Avatar
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,043
Images: 2
Re: aldo

Hi Aldo glad you found us. cheers
classicgal93 is offline  
Status: The BSD says konnichiwa
Global Mod Team
BigFoot's Avatar
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Re: aldo

Hi Aldo, welcome to AO
BigFoot is offline  

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Newbie Area > Introduce Yourself


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome