Does the Blue and Me detect the USB key ? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
 
  Home Forums AO Club Member Gallery Classifieds Trade Directory  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > ICE & Blue&Me

Reply
 
LinkBack Thread Tools
  #1 (Post Link)  
Old 22-12-09
mikeyw's Avatar
Status: Married with TI
AO Silver Member
 
Join Date: Feb 2006
Location: United Kingdom
County: North Yorkshire
Posts: 3,037

Member car:

159 TI

Does the Blue and Me detect the USB key ?

Or do you have to tell it to search for it ?

Having problmms with mine so going to try another usb pen to see if that works

As things stand not even got a media player option as I scroll through the sources...
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (Post Link)  
Old 22-12-09
Seasider's Avatar
Status: loving GTA V
AO Silver Member
 
Join Date: Apr 2008
Location: United Kingdom
County: Essex
Posts: 3,130
Images: 3

Member car:

Fiesta Zetec S 1.6 TDCi

mikey you get to play the usb via either spoken options or the buttons on the steering wheel ... if you push the phone button (left on the left on the steering wheel face) this should come up with a menu on your dash display between the main dials ... if you then use up and down (again on the steering wheel) 'Media Player' should be an option ... either that or use the right button on the left on the steering wheel face and give one of the voice commands ...

"Play Anything"
"Artists"
"Albums"

Oh and "Autoplay Off" "Loop Off" and "Stop Music" are very useful phrases to remember

as to it detecting usb sticks ... sometimes it takes a while as it only searches for it when you turn the car on and then every few mins afterwards ... and if you have lots of music it will take a while to be ready as I think it scans the tracks first for titles/artists/etc
Reply With Quote
  #3 (Post Link)  
Old 22-12-09
Withy's Avatar
Status: Fiesta Zetec S until I decide next proper car..
AO Member
 
Join Date: Aug 2008
Location: United Kingdom
County: Glasgow
Posts: 252
Images: 11

Member car:

Alfa 159 Ti 1.9JTDm

Did you disconnect the battery and reconnect to reset it? You can hit the CD button twice to select Media Player if the USB key is connected. There is a menu selection for autoplay too, can't remember exactly where though
Reply With Quote
  #4 (Post Link)  
Old 22-12-09
chuckyb's Avatar
Status: New old Spider owner
AO Silver Member
 
Join Date: Aug 2009
Location: Australia
County: New South Wales
Posts: 2,061
Images: 10

Member car:

159ti, 69 SV, 71 Giulia

Mikey, I had the same problem with mine using a 16GB USB stick. It often would not detect it at all (no matter what buttons I pressed or voice commands I gave) or halfway through a trip would lose it. Since I have switched back to smaller sticks (4GB), I have not had that problem. Not sure what size USB device you're using but you may wish to try my solution. Hope I am not tempting fate here now
Reply With Quote
  #5 (Post Link)  
Old 22-12-09
goceb's Avatar
Status: -
Newbie
 
Join Date: Jul 2008
Location: Australia
County: Victoria
Posts: 26
Images: 2

Member car:

Brera 2.2 SSp TGrey

On a side note, I got told that you can have either the USB stick or the stacker work, i.e. Only one can be connected/wired at one time. So I've got a stacker sitting in the back for nothing.

THis doesn't make any sense to me, is it true?

I have the standard head unit.

Cheers
G
Reply With Quote
  #6 (Post Link)  
Old 22-12-09
chuckyb's Avatar
Status: New old Spider owner
AO Silver Member
 
Join Date: Aug 2009
Location: Australia
County: New South Wales
Posts: 2,061
Images: 10

Member car:

159ti, 69 SV, 71 Giulia

Originally Posted by goceb View Post
On a side note, I got told that you can have either the USB stick or the stacker work, i.e. Only one can be connected/wired at one time. So I've got a stacker sitting in the back for nothing.

THis doesn't make any sense to me, is it true?

I have the standard head unit.

Cheers
G
I don't have the stacker fitted so cannot comment. Sorry.
Reply With Quote
  #7 (Post Link)  
Old 23-12-09
Seasider's Avatar
Status: loving GTA V
AO Silver Member
 
Join Date: Apr 2008
Location: United Kingdom
County: Essex
Posts: 3,130
Images: 3

Member car:

Fiesta Zetec S 1.6 TDCi

I use an 8Gb USB stick
Reply With Quote
  #8 (Post Link)  
Old 23-12-09
Withy's Avatar
Status: Fiesta Zetec S until I decide next proper car..
AO Member
 
Join Date: Aug 2008
Location: United Kingdom
County: Glasgow
Posts: 252
Images: 11

Member car:

Alfa 159 Ti 1.9JTDm

I use 2 different 16GB sticks with no issues
Reply With Quote
  #9 (Post Link)  
Old 23-12-09
andypj's Avatar
Status: Number 12!
Club Member
Membro Medio
 
Club Member Number: 1019
Join Date: Oct 2007
Location: United Kingdom
County: West Midlands
Posts: 2,740
Images: 26

Member car:

Giulietta 1.4tb Lusso

Originally Posted by goceb View Post
On a side note, I got told that you can have either the USB stick or the stacker work, i.e. Only one can be connected/wired at one time. So I've got a stacker sitting in the back for nothing.

THis doesn't make any sense to me, is it true?

I have the standard head unit.

Cheers
G
It shouldn't make a difference with blue&me. It would if you were using a cd changer emulator (dension icelink, connects2 or Xcarlink) that uses the cd changer connector as their input then it would, but from what I understand (and you are welcome to shoot me down in flames if youknow better) blue and me does not work this way.
Reply With Quote
  #10 (Post Link)  
Old 23-12-09
Nev
Status: - Update
Guest
 
Posts: n/a
Specially bought 16GB is not recognised.

both 8GB and 4GB ones work, but at some point you can no longer
look at artists or albums info. Still seems to play the music though.

Flakey. Need to find the right one and stick to it, I'll bet.


Can we start a sticky detailing stick that do/don't work?

Reply With Quote
  #11 (Post Link)  
Old 25-12-09
Stewart1's Avatar
Status: quo ante bellum
Club Member
Membro Premio
 
Club Member Number: 505
Join Date: Aug 2007
Location: Australia
County: New South Wales
Posts: 1,226
Images: 11

Member car:

159 2.4 JTDm Manual

Kingston 32GB Data Traveller stick works for me. Only problem is with a stick that big it takes quite a few minutes to build the library. On the other hand, with a stick that big you don't need to change it very often!
Reply With Quote
  #12 (Post Link)  
Old 30-12-09
dcystar147's Avatar
Status: 81 Giulietta 1.8 for sale.
AO Member
 
Join Date: Oct 2006
Location: United Kingdom
County: Fife
Posts: 384
Images: 7

Member car:

1981 Giulietta 1.8

16 GB Kingston Data Traveller works fine for me but......:-

When first inserted appeared to do nothing. Gave up and drove on listening to radio. Stopped car and came back a bit later and hey presto, media player working.
I never received any messages about building a library, just nothing on the first startup, and then working on the second startup.

Confirm it's in the right way and then leave it. It may suddenly decide to work.
Reply With Quote
Reply

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > ICE & Blue&Me

Tags
blue, detect, key, usb

Thread Tools


Recently 'Read'
No History to show

Useful Links
Lost Password?
AO Merchandise
FAQs
Register

External Links
2012 Alfa Romeo...
2009 58 alfa romeo...
Alfa Romeo 147 1.6...
Alfa Romeo...
Alfa Romeo GT...

Alfa Romeo

Recent Image

Img 0961

View ALFAPAT's images

Search

Forums

Classifieds
   

Gallery

Social Groups
   

Members
   


Did you know..?
Did you know..?
AO Club Members have access to more site features.

Click Here to compare the differences.

New To Site? Need Help?

All times are GMT. The time now is 04:11.


Powered by vBulletin®
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83