Embedding photos???? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Ask a question about the site Post here and someone might be able to answer your question!
Don't forget to check our FAQ first!

 
Thread Tools Search this Thread
alfa_147_jtd_16v
Status: - Update
Guest
 
Posts: n/a
Embedding photos????

One quick question guys, if I may!

Can you tell me how you embed photos without having the links going to Photobucket. All I want are the photos to appear on the thread.
 
Sponsored Links
Advertisement
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
Posts: 65,382
Images: 19
Garage
Have a look here

http://www.alfaowner.com/Forum/non-m...ket-guide.html


Or if you are referring to attachments have a look here

http://www.alfaowner.com/Forum/got-a...ages-info.html

Plenty other threads on the subject, do a search
David P is offline  
alfa_147_jtd_16v
Status: - Update
Guest
 
Posts: n/a
Thanks David - the only problem is I have already done that and they only appear as links on the thread - the photos aren't actually appearing within the thread.
 
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
Posts: 65,382
Images: 19
Garage
You can only use hot linking in the Image Lounge Use attachments everywhere else
David P is offline  
Reply

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > Ask a question about the site

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome