Redirect after posting - Advised - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Ask a question about the site Post here and someone might be able to answer your question!
Don't forget to check our FAQ first!

 
Thread Tools
(Post Link) post #1 of 5 Old 30-05-09 Thread Starter
Status: Ich habe entscheiden.
AO Gold Member
 
filipharvey's Avatar
 
Join Date: Jun 2007
Location: United Kingdom
Posts: 7,205

Member car:

Alfa GT JTD

Redirect after posting - Advised

Quote:
Originally Posted by AlfaOwner.com
Thank you for posting! You will now be taken to your post. If you opted to post a poll, you will now be allowed to do so.
Tad irritating and unnecessary don't you think?
filipharvey is offline  
Sponsored Links
Advertisement
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
Posts: 8,058
Images: 83

Member car:

Maserati GTS

Well, it cannot be changed as we need redirects on other features, but I hear you and will see what can be done at a later date.
alfaowner is offline  
(Post Link) post #3 of 5 Old 30-05-09 Thread Starter
Status: Ich habe entscheiden.
AO Gold Member
 
filipharvey's Avatar
 
Join Date: Jun 2007
Location: United Kingdom
Posts: 7,205

Member car:

Alfa GT JTD

filipharvey is offline  
(Post Link) post #4 of 5 Old 30-05-09 Thread Starter
Status: Ich habe entscheiden.
AO Gold Member
 
filipharvey's Avatar
 
Join Date: Jun 2007
Location: United Kingdom
Posts: 7,205

Member car:

Alfa GT JTD

I see it only does it when I 'Go Advanced', I guess I can live with that as 'Quick Reply' isn't affected.
filipharvey is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
Posts: 8,058
Images: 83

Member car:

Maserati GTS

Wave

Alfa Romeo Forum > The Official AO Problem Discussion Forum > Got a question about a new or old feature? Redirect after posting



Guys, it only happens with a quote or an advanced window, and to avoid the having to use your nasty back button, just click the nav bar link (Like above) which has been placed at the bottom of your new posts to take you where you want to go.
alfaowner is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Official AO Problem Discussion Forum > Submit Your Questions / Bugs > Ask a question about the site

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome