Edit posts problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 23-11-07 Thread Starter
Status: PSN ID: Jack155Q4
AO Gold Member
 
AlfaJack's Avatar
 
Join Date: May 2003
Location: United Kingdom
County: Kent
Posts: 6,822
Images: 4

Member car:

1993 Alfa 155 Q4

Edit posts problem

Been meaning to report this for a while.

When editing a post and you click save, the edit will be saved but the editing box does not close back in to the normal style of a thread - I know from other vBulletin boards that it should. I am using Firefox 2.0.0.9.
Attached Images
File Type: png New Picture.PNG (72.8 KB, 5 views)
AlfaJack is offline  
Sponsored Links
Advertisement
 
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: Edit posts problem

Yeah, I get that as well - IE7 7.0.5730
bobda is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
edit , posts , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome