Did I Break The Forum? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 19 Old 17-09-07 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Hmmm Did I Break The Forum?

I think I made the last post before it crashed out for about 15 minutes.
Roswell is offline  
Sponsored Links
Advertisement
 
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,013
Images: 2
Garage
Re: Did I Break The Forum?

I thought I broke it glad it was you instead of me
classicgal93 is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,464
Re: Did I Break The Forum?

Hmm, it seems to do this most evenings just after 1AM, lock up for a few mins.. Does the server reset or something?
Pud237 is offline  
vantastic
Status: - Update
Guest
 
Posts: n/a
Re: Did I Break The Forum?

Quote:
Originally Posted by Pud237 View Post
Hmm, it seems to do this most evenings just after 1AM, lock up for a few mins.. Does the server reset or something?
It does all its automated upades and stuff (every night I think)
 
Status: dent free Lusso and lovin it:D
Club Member
Membro Premio
 
Fast Frank's Avatar
 
Club Member Number: 96
Join Date: Apr 2006
Location: United Kingdom
County: North Lanarkshire
Posts: 13,135

Member car:

GT Lusso 2.0 JTS

Re: Did I Break The Forum?

I feel an 'Eight munites past one' thread coming back to life here

'Tis the withching hour for alfistie
Fast Frank is offline  
Status: Broken again...
Club Member
Membro Premio
 
GhostyDog's Avatar
 
Club Member Number: 17
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,663
Images: 6
Garage
Re: Did I Break The Forum?

What the hell are you lot doing up at that time anyway? I know CGs got an excuse but you lot shoudl be tucked up in bed with your nearest and dearest's.
GhostyDog is offline  
Status: dent free Lusso and lovin it:D
Club Member
Membro Premio
 
Fast Frank's Avatar
 
Club Member Number: 96
Join Date: Apr 2006
Location: United Kingdom
County: North Lanarkshire
Posts: 13,135

Member car:

GT Lusso 2.0 JTS

Re: Did I Break The Forum?

Maybe they're being Kicked out of bed.......
Fast Frank is offline  
Status: PSN ID: Jack155Q4
AO Gold Member
 
AlfaJack's Avatar
 
Join Date: May 2003
Location: United Kingdom
County: Kent
Posts: 6,822
Images: 4

Member car:

1993 Alfa 155 Q4

Re: Did I Break The Forum?

Maybe its when the backup starts
AlfaJack is offline  
Status: Guess who's back baby! :D
AO Member
 
155_Manson's Avatar
 
Join Date: May 2006
Location: United Kingdom
County: Cardiff
Posts: 954
Images: 11

Member car:

155 2.0 16v =D

Re: Did I Break The Forum?

starts? does it never finish? that's hell of a backup
155_Manson is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Did I Break The Forum?

It's always you Ros




BigFoot is offline  
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: Did I Break The Forum?

Quote:
Originally Posted by AlfaJack View Post
Maybe its when the backup starts


iirc, it does do the backup each task is sheduled at differant time, to help the system and iirc the backup was about 01;08
NineOneSix is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,876
Images: 2
Re: Did I Break The Forum?

I think you're spot on there EA Anyone would think you'd been paying attention chap
Gibbo is offline  
vantastic
Status: - Update
Guest
 
Posts: n/a
Re: Did I Break The Forum?

Quote:
Originally Posted by Gibbo View Post
I think you're spot on there EA Anyone would think you'd been paying attention chap

dont be silly
 
Status: dent free Lusso and lovin it:D
Club Member
Membro Premio
 
Fast Frank's Avatar
 
Club Member Number: 96
Join Date: Apr 2006
Location: United Kingdom
County: North Lanarkshire
Posts: 13,135

Member car:

GT Lusso 2.0 JTS

Re: Did I Break The Forum?

Quote:
Originally Posted by Gibbo View Post
I think you're spot on there EA Anyone would think you'd been paying attention chap
Na, he's cheating. there was an other thread about the forum locking up for a while at 1:08 am.
Fast Frank is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,876
Images: 2
Re: Did I Break The Forum?

Quote:
Originally Posted by Fast frank View Post
Na, he's cheating. there was an other thread about the forum locking up for a while at 1:08 am.


That's precisely what I meant chap
Gibbo is offline  
Status: -
AO Member
 
kat156's Avatar
 
Join Date: Sep 2007
Location: Lingfield
Posts: 182
Re: Did I Break The Forum?

I have never broken a forum (to my knowledge). On a car subject, don't worry it is way off topic: In a couple of weeks it will be 10 years since I taught myself a sever lesson in what not to do with Escort Estates, it involved cheating gravity. I am not bragging, I am happy to be typing this aged 27.
kat156 is offline  
Status: dossing
AO Silver Member
 
alfaspence's Avatar
 
Join Date: Jul 2007
Location: United Kingdom
County: Suffolk
Posts: 2,749
Re: Did I Break The Forum?

cars don't like to fly dude (regardless of what hollywood try to say)
alfaspence is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,876
Images: 2
Re: Did I Break The Forum?

Did the forum break last night

I got kicked off about 11:40 or so and couldn't get back on.

And it seems slow this morning

What's occuring
Gibbo is offline  
alfafamily
Status: - Update
Guest
 
Posts: n/a
Re: Did I Break The Forum?

Same for me same time last night.
 
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
break , forum

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome