Can't get new signature to appear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 9 Old 06-05-07 Thread Starter
Status: -
AO Silver Member
 
glenda's Avatar
 
Join Date: Jul 2005
Location: Co.Tyrone, N Ireland
Posts: 1,624
Images: 6

Member car:

145 1.8 T-Spark

Can't get new signature to appear

Please help!

I'm trying to change my signature and although it comes up in my profile it won't appear in my posts

Any ideas or help would be mucho appreciated

Last edited by glenda; 06-05-07 at 21:34.
glenda is offline  
Sponsored Links
Advertisement
 
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Can't get new signature to appear

Are you clicking to save, after it appears?

wrinx
 
(Post Link) post #3 of 9 Old 06-05-07 Thread Starter
Status: -
AO Silver Member
 
glenda's Avatar
 
Join Date: Jul 2005
Location: Co.Tyrone, N Ireland
Posts: 1,624
Images: 6

Member car:

145 1.8 T-Spark

Re: Can't get new signature to appear

Yes and when I click on "Save signature" it brings me straight to this section of the board.

I also changed my avatar and its worked out ok

Last edited by glenda; 06-05-07 at 21:34.
glenda is offline  
Status: -
AO Member
 
Supercc's Avatar
 
Join Date: Aug 2005
Location: Cookstown, N. Ireland
Posts: 15

Member car:

V6 Laguna

Re: Can't get new signature to appear

Fixed it for you honey.
.
.
.
.
Now make me a cuppa!
Supercc is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Can't get new signature to appear

Ok ...so what was wrong?

wrinx
 
(Post Link) post #6 of 9 Old 06-05-07 Thread Starter
Status: -
AO Silver Member
 
glenda's Avatar
 
Join Date: Jul 2005
Location: Co.Tyrone, N Ireland
Posts: 1,624
Images: 6

Member car:

145 1.8 T-Spark

Re: Can't get new signature to appear

He tells me there were 2 things....

1. I had uploaded the picture from my pc rather than using a link from photobucket. My profile was showing the picture but it wasn't showing on the posts.

2. In my posts the box to tick "Show my signature " wasn't ticked This may be because of point 1


He may go on a power trip about this all now
glenda is offline  
Status: -
AO Member
 
Supercc's Avatar
 
Join Date: Aug 2005
Location: Cookstown, N. Ireland
Posts: 15

Member car:

V6 Laguna

Re: Can't get new signature to appear

Quote:
Originally Posted by glenda View Post
He may go on a power trip about this all now
Supercc is offline  
(Post Link) post #8 of 9 Old 06-05-07 Thread Starter
Status: -
AO Silver Member
 
glenda's Avatar
 
Join Date: Jul 2005
Location: Co.Tyrone, N Ireland
Posts: 1,624
Images: 6

Member car:

145 1.8 T-Spark

Re: Can't get new signature to appear

glenda is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Can't get new signature to appear

Nice that it's sorted now.
BigFoot is offline  
Closed Thread

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
signature

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome