Ive had enough of this slow board!!!! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

Reply
 
Thread Tools Search this Thread
(Post Link) post #1 of 116 Old 03-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Drunk Ive had enough of this slow board!!!!

Ive just asked the host to put in another CPU and another stick of 1gb memory on our dedicated server, I am getting fed up of the slowness, therefore our members must be, the site is useless like this, all I can do is apologise and hope this fixes it.

Ian
alfaowner is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
phil155's Avatar
 
Join Date: Jul 2005
Location: half way up the A12
Posts: 5,093
Images: 24
Re: Ive had enough of this slow board!!!!

no need to apologise ian it's not your fault mate
phil155 is offline  
Status: -
AO Silver Member
 
Trailbraker's Avatar
 
Join Date: Mar 2005
Location: Ireland
County: -
Posts: 5,179

Member car:

156 GTA

Re: Ive had enough of this slow board!!!!

Funny that it is slower more recently than my recollection of its performance with the same number of users a few months ago?

We are a loyal lot so will be pretty patient I am sure
Trailbraker is offline  
(Post Link) post #4 of 116 Old 03-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Ive had enough of this slow board!!!!

As an admin Phil, the buck rest with me, thanks though
alfaowner is offline  
Status: Generating blue smoke. Lots of it!
Club Member
Membro Premio
 
Probusterrace's Avatar
 
Club Member Number: 25
Join Date: Jul 2006
Location: United Kingdom
County: Shropshire
Posts: 2,701
Images: 14
Re: Ive had enough of this slow board!!!!

TBH Ian, I hadn't noticed.

Sometimes, that's the benefit of not using a mega-fast uptodate computer. You don't notice when other things are running slower than normal!

Someday I'll upgrade my beloved Mac so thanks anyway in advance.
Probusterrace is offline  
(Post Link) post #6 of 116 Old 03-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by Trailbraker
Funny that it is slower more recently than my recollection of its performance with the same number of users a few months ago?

We are a loyal lot so will be pretty patient I am sure
Hi Trailbraker, we have never had this many visitors or members, the server hasnt grown with the board, hopefully they wil put this in tomorrow? (If in stock, however they should be incase one broke)

Ian
alfaowner is offline  
(Post Link) post #7 of 116 Old 03-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Mooney Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by Probusterrace
TBH Ian, I hadn't noticed.

Sometimes, that's the benefit of not using a mega-fast uptodate computer. You don't notice when other things are running slower than normal!

Someday I'll upgrade my beloved Mac so thanks anyway in advance.
briliant idea, could you all downgrade as this fixes the problem...
alfaowner is offline  
Status: Being of sound body
AO Platinum Member
 
73GTVJim's Avatar
 
Join Date: Mar 2006
Location: United Kingdom
County: Greater Manchester
Posts: 23,146
Images: 32
Garage
Re: Ive had enough of this slow board!!!!

Is that why I keep crashing out after a long-ish pause tonight? (Sorry -I'm a computer know-nowt).

Quite frustrating as, for a change recently I have an hour or so to browse and the crappy broadband service is working too (also unusually of late) - at least on Top Gear's site and Alfaholics so it must be AO? Not that I'm having a "pop" - these things do happen, unfortunately, we just have to trust the team to sort it out.
73GTVJim is offline  
Status: -
AO Silver Member
 
Andy G's Avatar
 
Join Date: Dec 2005
Location: Cambridge
Posts: 1,790
Images: 1

Member car:

147 GTA

Re: Ive had enough of this slow board!!!!

Ian, we're all behind you mate, got to take my hat of to you for keeping it all together.

Sometimes its slow, but I've noticed it timing out more than being slow of late!
Andy G is offline  
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,021
Images: 2
Garage
Re: Ive had enough of this slow board!!!!

Hi Ian, it is slow lately, thanks for looking into it Frustrating to be kicked off all the time. I keep refreshing and repairing. My hubby has rebooted my laptop to see if that was the problem, wasn't though. Hope it's not to hard to fix
classicgal93 is offline  
GJ
Status: Relaxed
AO Platinum Member
 
GJ's Avatar
 
Join Date: Sep 2004
Location: United Kingdom
County: Herefordshire
Posts: 17,658
Images: 13

Member car:

Spider S4

Re: Ive had enough of this slow board!!!!

.... and there was I checking all the phone connections... using my 'old' PC.... running speed checks..... I even blew all the dust out of the fan filter

*yes dear.... I'll dust the room in a minute.... sorry*

Thanks for your efforts Mr AO
GJ is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Ive had enough of this slow board!!!!

We are with you Ian, don't think we lost a single member due to forum slowness: it's just that good
BigFoot is offline  
Status: -
AO Silver Member
 
Rob 156's Avatar
 
Join Date: Apr 2006
Location: W. London
Posts: 1,305

Member car:

156 2.5

Re: Ive had enough of this slow board!!!!

I'm tired and read the title wrong, I thought BigFoot was moaning the board was slow, i.e. not enough people posting

Thanks for the upgrade
Rob 156 is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by Rob 156
I'm tired and read the title wrong, I thought BigFoot was moaning the board was slow, i.e. not enough people posting
I am starting a new thread now ...
BigFoot is offline  
Status: -
Unregistered
 
chrisd_b's Avatar
 
Join Date: Sep 2005
Location: Beds
Posts: 7,679
Images: 5
Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by alfaowner
As an admin Phil, the buck rest with me, thanks though

Is it that the board is slow and the site crap?

Or is it that the site is a huge success and people are posting more and using the site more as members and guests.....


The fact the site has grown so big is testament to how well the site has been run by all the admin and mods….

Thank you guys




Chris
chrisd_b is offline  
Status: -
AO Silver Member
 
Rob 156's Avatar
 
Join Date: Apr 2006
Location: W. London
Posts: 1,305

Member car:

156 2.5

Re: Ive had enough of this slow board!!!!

I think Chris just put it way better than my feeble attempt.
Rob 156 is offline  
Status: -
AO Member
 
Join Date: Sep 2005
Location: cork
Posts: 913
Images: 7

Member car:

hairdressers car

Re: Ive had enough of this slow board!!!!

'm a little confused here. although i use dial-up to access the site for me the site is actually running quicker than ever over the pst month or so. checking the line speed it is always between 48k and 50k so there isn't much of a difference there. probably compared to everyone else though my whole tin-ternet is slow.......

so whatever you think Ian it works well here!!!!!!
mattireland is offline  
Status: -
AO Silver Member
 
Simes's Avatar
 
Join Date: May 2003
Location: Lancashire, UK
Posts: 1,609
Images: 10
Re: Ive had enough of this slow board!!!!

Ian,

Thanks - it has been a bit slow - although I've put that down to our lad hogging the internet pipe ..

On a more serious note I hope they take a backup before doing the upgrade -I've seen funny things happen especially with these little "tweaks", and with all the posting being done - we'd hate to loose it - not forgetting all the work you've put in recently.....

I'm still amazed that this is a totally free forum and how you manage to fund it yourself - most other motoring forums at least run on donations, but more are membership based, especially as the costs are increasing as we get larger.

I hope you are getting some refferal income as you put these AO discount deals together (such as the car insurance one) - I'm sure nobody would begrudge you anything you can get!

SImes.

Alfa V6 - the ultimate aural pleasure
Simes - the Alfaowner formerly known as Alfa156man
Simes is offline  
Status: -
AO Platinum Member
 
Kevin Slegg's Avatar
 
Join Date: Feb 2006
Location: United Kingdom
County: Surrey
Posts: 15,291
Re: Ive had enough of this slow board!!!!

Yeah, I haven't noticed so much that its slow; more the constant 'cut-outs' meaning that you end up clicking the 'Submit' button a couple of times and then double posting.

Does your post count good though
Kevin Slegg is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by Kevin Slegg
Does your post count good though

That's the spirit
BigFoot is offline  
(Post Link) post #21 of 116 Old 05-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Looky Looky Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by alfaowner
Ive just asked the host to put in another CPU and another stick of 1gb memory on our dedicated server, I am getting fed up of the slowness, therefore our members must be, the site is useless like this, all I can do is apologise and hope this fixes it.

Ian
This is why we have to swap hosts, I have not had any reply yet
Ian
alfaowner is offline  
Status: -
Unregistered
 
chrisd_b's Avatar
 
Join Date: Sep 2005
Location: Beds
Posts: 7,679
Images: 5
Re: Ive had enough of this slow board!!!!

Its kind of in keeping with owning an Alfa !!!




Chris
chrisd_b is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: Ive had enough of this slow board!!!!

Thanks Ian.

It's nice to know that my "second home" is being upgraded.
Ant is offline  
ode
Status: -
AO Silver Member
 
ode's Avatar
 
Join Date: Apr 2005
Location: United Kingdom
County: Cheshire
Posts: 2,021
Images: 4

Member car:

A Fiat

Re: Ive had enough of this slow board!!!!

No need to apologise, though if they do speed things up I'm sure we'll all be eternally grateful.


The best things are always worth waiting for....
ode is offline  
(Post Link) post #25 of 116 Old 07-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Ive had enough of this slow board!!!!

Apparently the CPU and memory is going in within 7 days?
alfaowner is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
board , slow

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome