Ive had enough of this slow board!!!! - Page 4 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

Reply
 
Thread Tools Search this Thread
Status: -
AO Platinum Member
 
Gary Slegg's Avatar
 
Join Date: Feb 2006
Location: North Wales
Posts: 16,710
Re: Ive had enough of this slow board!!!!

I've been getting the dreaded white pages recently, but it seems to be okay today
Gary Slegg is offline  
Sponsored Links
Advertisement
 
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Ive had enough of this slow board!!!!

Tough day at the moment for me
BigFoot is offline  
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: Ive had enough of this slow board!!!!

yeah, been really slow lately!
NineOneSix is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: Ive had enough of this slow board!!!!

But we're still here.

Ant is offline  
(Post Link) post #80 of 116 Old 23-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Ive had enough of this slow board!!!!

its been fine for me? How strange
alfaowner is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Ive had enough of this slow board!!!!

Just had half an hour of trying to post

wrinx
 
Status: -
AO Silver Member
 
Trailbraker's Avatar
 
Join Date: Mar 2005
Location: Ireland
County: -
Posts: 5,179

Member car:

156 GTA

Re: Ive had enough of this slow board!!!!

Yup, last 40 min or so have only been able to get on for about 5 min.
Trailbraker is offline  
Status: PSN ID: Jack155Q4
AO Gold Member
 
AlfaJack's Avatar
 
Join Date: May 2003
Location: United Kingdom
County: Kent
Posts: 6,822
Images: 4

Member car:

1993 Alfa 155 Q4

Re: Ive had enough of this slow board!!!!

Its just let me on line after about 20 mins.

I can see why though, from about 3 this afternoon there has been about 8 pages of new posts, about 6 months ago there would have only been about 3!!! Busy times on AO!!
AlfaJack is offline  
Status: -
AO Member
 
madson's Avatar
 
Join Date: Dec 2006
Location: Dublin
Posts: 120

Member car:

147 1.6tspark

Re: Ive had enough of this slow board!!!!

its being pretty slow so the last half hour for me

Last edited by madson; 23-01-07 at 23:16.
madson is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Ive had enough of this slow board!!!!

Certainly slow in the last ten minutes.
kurzon is offline  
Status: 660Nm of torqueystuff!
AO Platinum Member
 
Hunter's Avatar
 
Join Date: Dec 2004
Location: British Indian Ocean Terr
County: -
Posts: 15,150
Images: 37
Re: Ive had enough of this slow board!!!!

Yep - locked me out the last 5 mins too...
Hunter is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by AlfaJack
Busy times on AO!!
Yup, busier than ever

wrinx
 
Status: -
Newbie
 
Join Date: Dec 2006
Location: uk
Posts: 3

Member car:

159

Lick Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by wrinx
Yup, busier than ever

wrinx
Was locked out yesterday as well for 10 mins
Video Demo is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: Ive had enough of this slow board!!!!

So far so good for today.
Ant is offline  
mikebrown
Status: - Update
Guest
 
Posts: n/a
Re: Ive had enough of this slow board!!!!

ditto ant...


 
Status: I miss my 156
AO Silver Member
 
madz330's Avatar
 
Join Date: Aug 2005
Location: WMKK14L
Posts: 5,023

Member car:

alfa 156

Re: Ive had enough of this slow board!!!!

Got the white pages a few times today.
madz330 is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: Ive had enough of this slow board!!!!

It failed around half an hour ago...
Ant is offline  
Status: -
AO Member
 
kev0366's Avatar
 
Join Date: Jan 2007
Location: Hull
Posts: 17
Re: Ive had enough of this slow board!!!!

four attempts to log in tonight,thought it was my router probably not then
kev0366 is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Ive had enough of this slow board!!!!

Still playing up a little but getting better
BigFoot is offline  
Voo
Status: I got cakes..FISHCAKES!
AO Silver Member
 
Voo's Avatar
 
Join Date: Jan 2007
Location: United Kingdom
County: Oxfordshire
Posts: 1,915
Images: 7

Member car:

GT

Re: Ive had enough of this slow board!!!!

Not had a problem since I joined recently, must you guys and your shonky pc's and second rate connections..../me runs and dives for cover

P.S love the site, so much good info and friendly people, keep up the good work
Voo is offline  
Status: Broken again...
Club Member
Membro Premio
 
GhostyDog's Avatar
 
Club Member Number: 17
Join Date: Sep 2005
Location: Right Side O The Pennines
County: West Yorkshire
Posts: 25,663
Images: 6
Garage
Re: Ive had enough of this slow board!!!!

Quote:
Originally Posted by Voo
/me runs and dives for cover
Oh dear the IRC crowd found us
GhostyDog is offline  
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: Ive had enough of this slow board!!!!

had a few JS probs last night!
NineOneSix is offline  
(Post Link) post #98 of 116 Old 28-01-07 Thread Starter
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Ive had enough of this slow board!!!!

Are you still suffering with these javascript errors? I cant see them but I think I have fixed it.

AO

Last edited by alfaowner; 28-01-07 at 12:53.
alfaowner is offline  
Status: I wanna go back to Milano!
AO Member
 
888dee's Avatar
 
Join Date: May 2004
Location: North of Northern England
Posts: 835
Re: Ive had enough of this slow board!!!!

no JS errors but getting white screens 20 minutes ago...
888dee is offline  
Status: Meh.
AO Platinum Member
 
NineOneSix's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Hertfordshire
Posts: 30,067
Images: 9
Garage

Member car:

GTV V6 3.0

Re: Ive had enough of this slow board!!!!

i had it! the dredded white screen!
NineOneSix is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
board , slow

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome