New problem - FIXED - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 20 Old 21-11-06 Thread Starter
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,758

Member car:

1973 Spider 2000

New problem - FIXED

I'd post this in the other thread, but I seem to be having a problem with threads. I don't even know if this will work.

Whenever I click on a thread to read it, all I get is a blank, white screen. No posts, no nothing. My browser tells me the page load is done, and the address bar shows the the full thread address but that's all I get.

I don't know if I'll even be able to read the responses to this thread right now.
--Toronto
Toronto Spider is offline  
Sponsored Links
Advertisement
 
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,018
Images: 2
Garage
Re: New problem

There is a thread about some of the problems happening today, can you get the forum screen to check it out?

Last edited by classicgal93; 21-11-06 at 00:35.
classicgal93 is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: New problem

Happened to me once too, then clicked the back button and then forward button and got me the thread alright
BigFoot is offline  
(Post Link) post #4 of 20 Old 21-11-06 Thread Starter
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,758

Member car:

1973 Spider 2000

Re: New problem

I think the problem has to do with my choice of skins.

I couldn't read any thread, no matter what I did. I logged out as that is supposed to clear the cookies and tried reading the forum as a guest. Of course when I log out, the view of AO reverts back to the Modern skin. I tried reading some threads and that worked.

I logged back in again, which automatically bumped me into the Classic skin, as per my preferences. Again I couldn't read the threads. I switched the view to Modern, and now suddenly I'm able to see the threads again. I haven't tried the AO Grey skin yet, but somebody should likely look into the issue.
--Toronto
Toronto Spider is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: New problem

Hi Toronto,

I am in Grey now and all is okay.
alfaowner is offline  
(Post Link) post #6 of 20 Old 21-11-06 Thread Starter
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,758

Member car:

1973 Spider 2000

Re: New problem

I've found yet another problem. Do I get paid for bug hunting?

I can't seem to read any thread in the Member Spotlight lounge. No matter what I do or how I try to access the thread (link from thread title, last post icon) all I get is a message that says something like "This member is not registered and has no profile." If you need the exact wording let me know and I'll copy clip it here.
--Toronto
Toronto Spider is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: New problem

Now I am in classic, ill try Modern now...
alfaowner is offline  
(Post Link) post #8 of 20 Old 21-11-06 Thread Starter
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,758

Member car:

1973 Spider 2000

Re: New problem

Quote:
Originally Posted by alfaowner
Hi Toronto,

I am in Grey now and all is okay.
So Grey works. How about the Classic skin?
Toronto Spider is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: New problem

All works for me, however, I had to laugh at the spotlight lounge, that was me doing something in there, it should work now I am finished
alfaowner is offline  
(Post Link) post #10 of 20 Old 21-11-06 Thread Starter
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,758

Member car:

1973 Spider 2000

Re: New problem

That's not fair. Now you're just monkeying with us.



I'm back in Classic and things seem to be working -- at least for now.
--Toronto
Toronto Spider is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: New problem

Sorry, toron, I am trying to optimize certain areas, ignore me BTW all the skins worked okay for me.

Ian
alfaowner is offline  
(Post Link) post #12 of 20 Old 21-11-06 Thread Starter
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,758

Member car:

1973 Spider 2000

Re: New problem

Ignore you? Trust me you don't want to start that nonsense in this lounge. The server is already overloaded.
--Toronto
Toronto Spider is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: New problem

Should we ignore this??

Ant is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: New problem

? Why does it still happen then?
alfaowner is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: New problem

Don't worry Ian, it was a joke.

And I don't believe that bug has happened to me, BTW...
Ant is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: New problem

You are the Chosen One Ant, not bug can harm your AO browsing
BigFoot is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: New problem

Quote:
Originally Posted by Ant
Don't worry Ian, it was a joke.

And I don't believe that bug has happened to me, BTW...
Oh, sorry I missed that one (eek)
alfaowner is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: New problem

BTW, nice new avatar Ian

Is that perhaps a hint towards a future purchase ???
BigFoot is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: New problem

Quote:
Originally Posted by BigFoot
You are the Chosen One Ant, not bug can harm your AO browsing
There is no spoon...

Ant is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: New problem

Quote:
Originally Posted by Ant
There is no spoon...

Spoon??
BigFoot is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
fixed , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome