How do I use AND in the forum search? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 8 Old 04-10-06 Thread Starter
Status: -
AO Member
 
Join Date: Sep 2006
Location: United Kingdom
County: Surrey
Posts: 38
Images: 3
How do I use AND in the forum search?

I'm trying to do a search for posts that contain all the words I'm searchnig for, but it keeps doing an "or"

There doesn't appear to be an option to say "find all words"?
Gords is offline  
Sponsored Links
Advertisement
 
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: How do I use AND in the forum search?

Hello.
Just put the two words you want to search for in the search box on their own.

I think I've got it right, an example:
californiafigs
splashbulb

If your search term is 'californiafigs splashbulb' (without the quotes) then you will get my post as your result, hence it looking for BOTH words before returning a result.

If you put a - before a splashbulb, it will not return any results as it is discarding any posts which have splashbulb in them, even though they contain californiafigs.

HTH
bobda is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Re: How do I use AND in the forum search?

Quote:
Originally Posted by bobda
If your search term is 'californiafigs splashbulb' (without the quotes) then you will get my post as your result, hence it looking for BOTH words before returning a result.

If you put a -
I'm not saying it doesn't do an AND, but what you just said doesn't prove that it does an AND. In order to prove so, you need to do another post with only one of the words in, and see if the search finds that.
bazza is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: How do I use AND in the forum search?

californiafigs


*edit*
No, wait...it needs to be in a new thread, doesn't it.

Go on Bazza, I'm sure you can find a use for the words in one of your posts today.
bobda is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Re: How do I use AND in the forum search?

Unless of course the OR on this forum is an exclusive or.
Just thought I'd slip that in before anyone proves me wrong
bazza is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Re: How do I use AND in the forum search?

Yep, you're right, it's an and. Didn't find my other californiafigs.
bazza is offline  
(Post Link) post #7 of 8 Old 05-10-06 Thread Starter
Status: -
AO Member
 
Join Date: Sep 2006
Location: United Kingdom
County: Surrey
Posts: 38
Images: 3
Re: How do I use AND in the forum search?

OK, I think I've figured out what I was doing ... if you just enter words separated by a space then it does an AND.

If you put a comma (i.e. Californiafigs, splashbulb) between them, then it does an OR search!
Gords is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: How do I use AND in the forum search?

Yup.

bobda is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
forum , search

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome