Way off topic forum not working - RESOLVED - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 12 Old 24-05-06 Thread Starter
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Way off topic forum not working - RESOLVED

For me at any rate. I can access any thread in there, but I can't access the lounge itself.
bazza is offline  
Sponsored Links
Advertisement
 
Status: The mad poll maker
AO Platinum Member
 
Pasi's Avatar
 
Join Date: Mar 2003
Location: Finland
County: -
Posts: 12,381
Images: 8
Re: Way off topic forum not working

same here... it says the page is in an infinite redirect loop
Pasi is offline  
Status: Looking forward to another sunny weekend!
AO Member
 
Blue Zee's Avatar
 
Join Date: Jan 2003
Location: Portugal
Posts: 896
Re: Way off topic forum not working

The page isn't redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Zee
Blue Zee is offline  
Status: -
AO Platinum Member
 
Kevin Slegg's Avatar
 
Join Date: Feb 2006
Location: United Kingdom
County: Surrey
Posts: 15,291
Re: Way off topic forum not working

I'm getting a similar kind of thing using Safari
Kevin Slegg is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Way off topic forum not working

I thought it was just me

I guess it's not a problem depending on how you view the forum but I normally click into WOT and browse, so it's a bit annoying ... but I'm sure it'll be fixed soon

Going by the inactivity there, I assume alot of people view it the way I do. I can get in and see the threads via:-

http://www.alfaowner.com/Forum/archi...f-56-p-30.html

Last edited by kurzon; 24-05-06 at 18:34. Reason: ... water under the bridge ;)
kurzon is offline  
Status: -
AO Gold Member
 
badgers_nadgers's Avatar
 
Join Date: Sep 2003
Location: United Kingdom
County: Dorset
Posts: 7,154

Member car:

156 GTA SW

Re: Way off topic forum not working

Same for me on Safari and Firefox.

You're on Safari too Kevin? And an alfaowner, a man of distinction indeed.
badgers_nadgers is offline  
Ant
Status: Always hopeful yet discontent.
Club Member
Membro Premio
 
Ant's Avatar
 
Club Member Number: 92
Join Date: Jun 2002
Location: Somewhere far beyond...
Posts: 38,299

Member car:

2014 Honda CR-V

Re: Way off topic forum not working

I can't access it...
Ant is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Way off topic forum not working

Try using the link above in my post or I suppose you can change the settings in your profile to view the forum differently, as some do

EDIT: maybe the bug is a biggy then

Last edited by kurzon; 24-05-06 at 22:17.
kurzon is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Way off topic forum not working

The board is having some technical issues steming from the errors we got early this week. Please bear with us whist we wait for VB contractor to locate and correct this issue, it is also affecting other areas of the site that have forced us to disable features, such as the bb code buttons (Img, email, url etc...)

We will need a contractor as this one is beyond even my technical understanding of our forum and this has only ever happened a couple of times in 5 years. Please just stick in there, we will get it back up and running very soon.

Regards,

AO

[CENTER]
alfaowner is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Way off topic forum not working

Oh dear As often with things in IT, those that seemingly seem the easiest to fix on the outside (users point of view) are sometimes the most trickiest

I/(We?) will stick with it as there is still plenty to view and do Good luck with the fixes
kurzon is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Way off topic forum not working

Found a back door way to get you in, but still await reinforcements for the real fix, I understand the error, but cannot find a suitable fix that will not affect anything else

Ian
alfaowner is offline  
Status: -
AO Platinum Member
 
Kevin Slegg's Avatar
 
Join Date: Feb 2006
Location: United Kingdom
County: Surrey
Posts: 15,291
Re: Way off topic forum not working

Quote:
Originally Posted by badgers_nadgers
Same for me on Safari and Firefox.

You're on Safari too Kevin? And an alfaowner, a man of distinction indeed.
Likewise Mr Badgers_Nadgers!!!
Kevin Slegg is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
forum , resolved , topic , working

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome