Firefox not pulling the cookie? - BOGUS - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 10 Old 22-05-06 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Firefox not pulling the cookie? - BOGUS

Anybody else finding that FireFox 1.0.6 doesn't pull out your cookie all of the time, so fails to login to AO? I get this 75% of the time when using FF, but not under IE6.
McGuinn is offline  
Sponsored Links
Advertisement
 
Status: PSN ID: Jack155Q4
AO Gold Member
 
AlfaJack's Avatar
 
Join Date: May 2003
Location: United Kingdom
County: Kent
Posts: 6,822
Images: 4

Member car:

1993 Alfa 155 Q4

Re: Firefox not pulling the cookie?

I use FF at work and home and its ok for me.

Complete and utter guess, but maybe its an old cookie, try clearing the lot then logging in to AO and see if that works
AlfaJack is offline  
(Post Link) post #3 of 10 Old 22-05-06 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Firefox not pulling the cookie?

You mean like a 'stale cookie'?
I'll try that anyhow!

(That's what old cookies are actually called!)
McGuinn is offline  
Status: -
AO Member
 
Join Date: Dec 2002
Location: United Kingdom
County: Fife
Posts: 550

Member car:

156 GTA Q2

Re: Firefox not pulling the cookie?

i would also recommend upgrading FF while ure at it to verison 1.5.0.3. probably wouldnt do any harm.

Kev
eltigro is offline  
Status: -
AO Member
 
Join Date: Mar 2006
Location: Caterham
Posts: 27

Member car:

Alfa Gt Jtd

Re: Firefox not pulling the cookie?

I've got 1.5.0.3 , no problems at all.
helloclouds is offline  
Status: -
AO Silver Member
 
ajcarter's Avatar
 
Join Date: Feb 2003
Location: High Wycombe
Posts: 3,257

Member car:

145 Turbo, 330CD

Re: Firefox not pulling the cookie?

I have intermittent problems with FF. I've deleted cookies, let them be recreated time and time again, but it plays up problably about 1 in 10 times I load AO. I've said this before, and it only happens since the board upgrade. It happens over 3 different instances of FF, all on latest build. It also happened on previous build. One has a cookie related manager plugin (cookie button), the others don't.
ajcarter is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Firefox not pulling the cookie?

No problems here either, I'm running the latest version.

Ebay doesn't always keep the cookies...but that's no bad thing!

wrinx
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Firefox not pulling the cookie?

I am running latest version also with no probs, as with IE and Mozilla
alfaowner is offline  
Status: Looking forward to another sunny weekend!
AO Member
 
Blue Zee's Avatar
 
Join Date: Jan 2003
Location: Portugal
Posts: 896
Re: Firefox not pulling the cookie? - BOGUS

I do have the same problem now and then with Firefox in 2 different systems, acessing through different ISP's.

But this is happening with other websites logon systems so I'm guessing it's more a FF issue than alfaowner.com.

A cookie cleanup helps but the problem reappears.

I just gave up, cleanup regularly (and that is not bad!) and refresh my logons.

Zee
Blue Zee is offline  
(Post Link) post #10 of 10 Old 23-05-06 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Firefox not pulling the cookie? - BOGUS

I can't update as it's a corporate image, and is somewhat locked down.
I've never had any issues with FF on any other customised sites.
McGuinn is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
bogus , cookie , firefox , pulling

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome