Error message - FIXED - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 6 Old 16-05-06 Thread Starter
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,758

Member car:

1973 Spider 2000

Hmmm Error message - FIXED

Just an FYI -- I've been seeing this message pop up when I try to post or when I try to view threads: Site error: the file /*****/public_html/Forum/includes/file.php so to be installed by the site administrator.

This has only been happening within the last half hour or so. I don't think it's a problem on my end, although I'm not willing to completely rule that out.
--Toronto
Toronto Spider is offline  
Sponsored Links
Advertisement
 
Status: PSN ID: Jack155Q4
AO Gold Member
 
AlfaJack's Avatar
 
Join Date: May 2003
Location: United Kingdom
County: Kent
Posts: 6,822
Images: 4

Member car:

1993 Alfa 155 Q4

Re: Error message

had it here too
AlfaJack is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: Error message

Ian has been fixing a few database errors.

Nothing to worry about, folks.

bobda is offline  
Status: -
AO Silver Member
 
Joost's Avatar
 
Join Date: Sep 2004
Location: Netherlands
County: -
Posts: 1,530
Images: 14
Re: Error message

Sent a mail to Selespeed about this. Problem occured for about 10 minutes and then it was solved. The things Selespeed can do when he is offline
Joost is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Error message

Its all fixed now thanks for posting, I fixed it that night, it happens every now and then.

BTW, please dont post the actual file locations if you can help it.

Ciao for now.
alfaowner is offline  
Status: -
AO Silver Member
 
Joost's Avatar
 
Join Date: Sep 2004
Location: Netherlands
County: -
Posts: 1,530
Images: 14
Re: Error message

glad it's ok
Joost is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
error , fixed , message

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome