Safari - error message - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-03-06 Thread Starter
Status: Life is good atm. I do not take that for granted.
Global Mod Team
 
PaulR's Avatar
 
Join Date: Mar 2005
Location: United Kingdom
County: Suffolk
Posts: 21,425
Safari - error message

I use Safari (browser) on a Mac.

When I log in I get the home page for about a second then I get a URL log in error message. I then have to go to browser history, select the home page and all is well.

Known problem?

Paul.
PaulR is offline  
Sponsored Links
Advertisement
 
Status: -
Club Member
Membro Premio
 
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865
Images: 305

Member car:

busso powered

Re: Safari - error message

You were probably getting this one: http://www.alfaowner.com/Forum/showthread.php?t=45139 (profile.php)

I had the same last nigth while testing in IE. I can't reproduce so far though (although I already know why the error shows)
selespeed is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
error , message , safari

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome