Two missing components... - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 9 Old 20-12-04 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Two missing components...

I notice that two expected features are missing from the site...

1) Terms and Conditions of posting.
2) Notify Moderator (of inappropriate postings) button.

Can these be made available?
McGuinn is offline  
Sponsored Links
Advertisement
 
Status: The mad poll maker
AO Platinum Member
 
Pasi's Avatar
 
Join Date: Mar 2003
Location: Finland
County: -
Posts: 12,381
Images: 8
Re: Two missing components...

1) should be made available (a real page not a thread in the forum)
2) there is one, it's the small [ ! ] image in every post below the users details
Pasi is offline  
(Post Link) post #3 of 9 Old 20-12-04 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Two missing components...

Thanks Pasi.
I shall use item 2 just right now...
McGuinn is offline  
Status: The mad poll maker
AO Platinum Member
 
Pasi's Avatar
 
Join Date: Mar 2003
Location: Finland
County: -
Posts: 12,381
Images: 8
Re: Two missing components...



But I didn't do it... honestly... I didn't
Pasi is offline  
(Post Link) post #5 of 9 Old 20-12-04 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Two missing components...

OK, I held off... I'll let the person respond to my reply first.
McGuinn is offline  
Status: The mad poll maker
AO Platinum Member
 
Pasi's Avatar
 
Join Date: Mar 2003
Location: Finland
County: -
Posts: 12,381
Images: 8
Re: Two missing components...

Where's the bad post?
Pasi is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Two missing components...

Quote:
Originally Posted by McGuinn
OK, I held off... I'll let the person respond to my reply first.
I see what you mean - perhaps not intentional and I think you are right in waiting.
kurzon is offline  
(Post Link) post #8 of 9 Old 20-12-04 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Two missing components...

Yeah. My hot head was on a charge today.
I'll do the better thing!
McGuinn is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Two missing components...

Huh??? Whats goin on 'ere then......

There are some posting rules that Ian put up a few weeks ago....

wrinx
 
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
components , missing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome