Possible slow-down and bandwidth problem cause? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

Reply
 
Thread Tools Search this Thread
(Post Link) post #1 of 38 Old 30-11-04 Thread Starter
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Possible slow-down and bandwidth problem cause?

Ian, I just had a thought about the cause of these problems. With my terrible knowledge of computing it's probably rubbish, but who knows?

It seems to me to be a bit weird that we're having bandwidth problems at all - the forum has been optomised to stop that happening, and I don't think the forum usage has been particularly high. On top of that, you've said that it doesn't make sense for the server to be running slow either, it's only got one forum on it, and should be able to manage several.

Could it be that some hacker somewhere is piggy backing on the server? I have no idea how they'd do this, but assuming it's possible could it explain the problems?

Seen an offensive/spam post? Report it! Click the or button next to the post.
AO Rules - AO Gallery - AO Classified adverts - AO Club - AO Traders

"Human beings, who are almost unique in having the ability to learn from the experience of others, are also remarkable for their apparent disinclination to do so." - Douglas Adams

I Nomes & Gibbo

"You know, sometimes the world seems like a pretty mean place."
"That's why animals are so soft and huggy."
- Calvin and Hobbes

To err is human, to moderate ursine.
bazza is offline  
Sponsored Links
Advertisement
 
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Possible slow-down and bandwidth problem cause?

James, you should mail instead of post that...
THROTTLEMAN is offline  
(Post Link) post #3 of 38 Old 30-11-04 Thread Starter
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Re: Possible slow-down and bandwidth problem cause?

You mean so the hacker doesn't see it, or so I don't look like a *** in front of everyone?
bazza is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: Possible slow-down and bandwidth problem cause?

Quote:
Originally Posted by bazza
or so I don't look like a *** in front of everyone?
I think it's a bit late for that.
bobda is offline  
Status: -
AO Silver Member
 
ajcarter's Avatar
 
Join Date: Feb 2003
Location: High Wycombe
Posts: 3,257

Member car:

145 Turbo, 330CD

Re: Possible slow-down and bandwidth problem cause?

simple - the server operator can run a packet sniffer and analyse the traffic coming inbound & outbound of the server. He/she/the company should know what ports & domains are being accepted. But even so it would have to be running another website/data transfer under this domain, and Ian will have access to see all pages stored on that server under this domain. I think thats unlikely, though it does seem to consume a lot of bandwidth for what it is
ajcarter is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Possible slow-down and bandwidth problem cause?

Quote:
Originally Posted by bobdabilda
I think it's a bit late for that.
Bit is a favor...
THROTTLEMAN is offline  
Status: The mad poll maker
AO Platinum Member
 
Pasi's Avatar
 
Join Date: Mar 2003
Location: Finland
County: -
Posts: 12,381
Images: 8
Re: Possible slow-down and bandwidth problem cause?

Quote:
Originally Posted by THROTTLEMAN
Bit is a favor...
Pasi is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Possible slow-down and bandwidth problem cause?

Pasi, it's not a bit late, it's to late! Got it?
THROTTLEMAN is offline  
Status: -
AO Member
 
GT_Joe's Avatar
 
Join Date: Apr 2004
Posts: 186

Member car:

a GT 1.9JTD

Re: Possible slow-down and bandwidth problem cause?

Quote:
Originally Posted by ajcarter
simple - the server operator can run a packet sniffer and analyse the traffic coming inbound & outbound of the server. He/she/the company should know what ports & domains are being accepted. But even so it would have to be running another website/data transfer under this domain, and Ian will have access to see all pages stored on that server under this domain. I think thats unlikely, though it does seem to consume a lot of bandwidth for what it is
Exactly what I was going to say*
























*if I knew what a packet-sniffers, domains and servers were
GT_Joe is offline  
Status: -
AO Member
 
GT_Joe's Avatar
 
Join Date: Apr 2004
Posts: 186

Member car:

a GT 1.9JTD

Re: Possible slow-down and bandwidth problem cause?

or maybe we've broken the internet?
GT_Joe is offline  
Status: Quo?
AO Silver Member
 
VeloceMitch's Avatar
 
Join Date: May 2002
Location: United Kingdom
County: West Yorkshire
Posts: 4,851
Images: 8
Re: Possible slow-down and bandwidth problem cause?

A Packet-Sniffer is one of those Dogs that won't leave your private's alone.
VeloceMitch is offline  
MT
Status: -
AO Silver Member
 
MT's Avatar
 
Join Date: Sep 2003
Location: United Kingdom
County: Hampshire
Posts: 3,288
Re: Possible slow-down and bandwidth problem cause?

Quote:
Originally Posted by IanM
A Packet-Sniffer is one of those Dogs that won't leave your private's alone.
Encountered one of those in the club on Saturday night. Her mate was alright though.
MT is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Possible slow-down and bandwidth problem cause?

Quote:
Originally Posted by MT
Encountered one of those in the club on Saturday night. Her mate was alright though.
So, I might guess you were not bitten...
THROTTLEMAN is offline  
Status: The mad poll maker
AO Platinum Member
 
Pasi's Avatar
 
Join Date: Mar 2003
Location: Finland
County: -
Posts: 12,381
Images: 8
Re: Possible slow-down and bandwidth problem cause?

Yes Yes Yes... it all makes sense now... some Finnish researcher (who spent millions of Euros (tax payers money) for his studies) claimed aabout a month ago that internet will collaps in 2006 ... maybe this is the start
Pasi is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Possible slow-down and bandwidth problem cause?

Actually, he is saying something someone else said years ago, about 2002.
THROTTLEMAN is offline  
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Possible slow-down and bandwidth problem cause?

I haven't noticed the slow down, partialy because I haven't been on the website much recently... probably because of the loss of some of the more creative members...

Anyhow, there is a chance that the ISP Ian is hosting with is just overloaded...! Or, maybe hackers are using hidden partitions on the server for storage... AJ's method would diagnose that.
McGuinn is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Possible slow-down and bandwidth problem cause?

Thanks guys!
alfaowner is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Possible slow-down and bandwidth problem cause?

Quote:
Originally Posted by alfaowner
Thanks guys!
Well for me the AO speed has vastly improved ... so if you did summat recently, then Thanks Ian!!
kurzon is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Possible slow-down and bandwidth problem cause?

You're welcome Ian. Actually I'll send you a couple of sugestions on of this days...
THROTTLEMAN is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Possible slow-down and bandwidth problem cause?

slight DB error found tonight which caused some downtime, hopefully all is now well, im running some extra maintenance in the background right through the night, which should help.

Regards,

AO
alfaowner is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Possible slow-down and bandwidth problem cause?

Cheers Ian. It's working now. Keep up the good work.
THROTTLEMAN is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Possible slow-down and bandwidth problem cause?

Ok, are any broadband users still finding the site extremely slow, like pages taking a very long time to load in excess of 10 seconds, if so please state your system and explorer software and version as it seems only some users using certain software are having issues with our site.

Rest assured I wont rest until we have found the bug.
alfaowner is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Possible slow-down and bandwidth problem cause?

Hello Ian and thanks for bringing the site back up as quick as you did

At about 1130hrs when I got back in, it again seemed very slow. But now its speeded up again but its still takes about 20 seconds to refresh a page. Its even more slower when editing and submitting posts (about 30secs). Doesn't sound much on paper but it's notceably slower than I used to remember it to be. My broadband provider is Plusnet and it pretty good to my knowledge.

Here are the other details you requested and good luck


Browser: Version 6.0.2800.1106.xpsp2.030422-1633

Update Vesion SP1: Q818529, Q330994; Q824145; Q832894; Q837009; Q831167; Q823353; Q867801

O/S: Win XP Professional but haven't upgraded to SP2 as it busted my wireless internet connection and I rolled backed. I know I should and will when I have time to work around the bugs I got.

"I believe in coincidences. Coincidences happen every day. But I don't
trust coincidences." - Garak, DS9
So true
The BORED Collective
WE are SpartaBORED! I was DarthBORED! I am FearBORED! :elaugh: I was PredatorBORED! I was PhantomBORED!...of the AO-Theatre I have been iBORED! TerminatorBORED! He'll be back!
kurzon is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Possible slow-down and bandwidth problem cause?

Ohhh, seems like it is an IE problem, ive tried everything? Ill keep trying. Might be worth installing Mozilla www.mozilla.org

Its so bloody quick loading pages, no comparison. Thanks 4 the heads up....
alfaowner is offline  
Status: The mad poll maker
AO Platinum Member
 
Pasi's Avatar
 
Join Date: Mar 2003
Location: Finland
County: -
Posts: 12,381
Images: 8
Re: Possible slow-down and bandwidth problem cause?

The site is definitely faster than before now... a week ago the site was very slow ... and I'm using mozilla always
Pasi is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
bandwidth , problem , slowdown

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome