Slow Server??? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 13 Old 01-07-04 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Slow Server???

Anybody else find the server very slow? All day today it's taken the pages 2mins to load, and I'm on a WAN. All other websites are OK.
McGuinn is offline  
Sponsored Links
Advertisement
 
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,757

Member car:

1973 Spider 2000

Re: Slow Server???

Count me in on this one. AO is just crawling for me today. It has taken me as long to read two lounges as it normally takes me to read the whole board.
--Toronto
Toronto Spider is offline  
Status: cornea come l'inferno
AO Silver Member
 
Hoygaard's Avatar
 
Join Date: Apr 2002
Location: Denmark
County: Kobenhavn
Posts: 4,156

Member car:

156 GTA SW

Cry Like A Baby Re: Slow Server???

Am I on a 12K modem? It takes ages to load pages Yaaaaaaaaaawwwnnnnn
Hoygaard is offline  
Status: ready4vacations
AO Platinum Member
 
THROTTLEMAN's Avatar
 
Join Date: Jul 2002
Location: Portugal
County: Porto
Posts: 31,304

Member car:

Alfa 159 QV

Re: Slow Server???

It's not my fault.
THROTTLEMAN is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Slow Server???

Had this earlier but it is running fine now...

wrinx
 
Status: -
Club Member
Membro Premio
 
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865
Images: 305

Member car:

busso powered

Re: Slow Server???

It is running fine now over here, but it was really bad an hour ago
selespeed is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Re: Slow Server???

Had the problem at about 4pm (GMT), but seems fine now.
bazza is offline  
Status: -
AO Silver Member
Classic Alfas Lounge Winner 09
 
Plastic Pig's Avatar
 
Join Date: Sep 2003
Location: West Sussex
Posts: 1,315
Re: Slow Server???

It's been running slow today (I'm broadband), but at least I can get in. For the past few weeks, I've been getting connection/timeout errors and, more often than not, have had to give up and go do something interesting instead
Plastic Pig is offline  
wrinx
Status: - Update
Guest
 
Posts: n/a
Re: Slow Server???

Forum not working last night, happened twice for a couple of minutes around 1am...server I guess?

wrinx
 
Status: -
Unregistered
 
speed freak's Avatar
 
Join Date: Jan 2003
Location: A Twisted Mind..........
Posts: 4,464
Re: Slow Server???

And its been a bit slow tonight ....................takes while to load and then the next time tis ok
speed freak is offline  
Status: -
AO Member
 
Join Date: Aug 2003
Location: UK
Posts: 269

Member car:

Brera 2.4 JTD SV

Re: Slow Server???

Has the server got a virus?

I have not been able to access the site on broadband for some time but on dialup I can. But as soon as I do the antivirus checker goes off with the an alert (see the attached pic).

I have assumed that the broadband (BT in my case) being an always on connection blocks the site against network virusses; the dialup does not so relys on my own antivirus.
ed77 is offline  
(Post Link) post #12 of 13 Old 08-07-04 Thread Starter
Status: -
AO Silver Member
 
McGuinn's Avatar
 
Join Date: Mar 2003
Location: Dublin, Ireland.
Posts: 3,194

Member car:

145 1.8 TS

Re: Slow Server???

Nah! It runs Linux... so how could it be infected!
McGuinn is offline  
Status: Daddy bear
Global Mod Team
 
bazza's Avatar
 
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,035
Images: 3

Member car:

Alfa 156 GTA SW

Re: Slow Server???

Don't say things like that! You'll set Pasi off again
bazza is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
server , slow

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome