Problems logging in! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 19-01-04 Thread Starter
Status: I'm taken.
Mod/Part time Model
 
Admin Helper's Avatar
 
Join Date: Dec 2001
Location: I would rather not say
County: -
Posts: 1,501

Member car:

The Forum

Problems logging in!

Some members seem to be having trouble logging into their accounts, some reasons why you can't;
  1. On the UBB forum I believe you had a USERNAME and a general name that you could use on the forums. Please use the username to log in.
  2. If you also had an account on AlfaOwner forums too, your account was merged and you'll need to use your Alfa155 USERNAME if this is the case
  3. You were deleted This has only been the case for members who had 0 posts and hadn't been active in more than three months.

Thanks
Admin Helper is offline  
Sponsored Links
Advertisement
 
Status: -
AO Member
 
Che Boludo's Avatar
 
Join Date: Nov 2002
Location: Dublin, Shamrocklandia
Posts: 943

Member car:

a DIRRRRRRTY 145

Re: Problems logging in!

Quote:
Originally Posted by Azazel
Some members seem to be having trouble logging into their accounts, some reasons why you can't;
  1. On the UBB forum I believe you had a USERNAME and a general name that you could use on the forums. Please use the username to log in.
My username actually changed - I have the original mail from when I joined AO in Nov 2002, saying my username was "boludo"

I couldn't log in with that, assumed I had forgottern my PW, so I got it reset
The email saying my password has been reset said my username was "che boludo", i.e. my previous display name, not my previous username.

Anyway, I'm in now!!

-Nick
Che Boludo is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: Problems logging in!

Hi Nick!

bobda is offline  
Status: -
AO Member
 
Simon156's Avatar
 
Join Date: Jan 2004
Location: West Sussex
Posts: 159
Re: Problems logging in!

I still have the situation where I have reset my account, but the second email giving me my reset password does not arrive.
Simon156 is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
logging , problems

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome