Windows 7 Beta User Problems? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 13 Old 02-03-09 Thread Starter
Status: wondering what to tweak next...
AO Silver Member
 
Join Date: Sep 2007
Location: United Kingdom
County: North Yorkshire
Posts: 2,795
Images: 2

Member car:

Alfa 156 GTA

Windows 7 Beta User Problems?

Im using Windows 7 at the moment, i know it is a Beta, with IE8 in Beta too, but dfoes anyone have issues using the "profile" "faq" etc tabs at the top of the screen?

i click "profile", and all it does is bring up a little preview-type tab next to my cursor with the word "profile" in it. sometimes if i click this, the profile drop-down menu will open, but if i move my cursor from the AO website profile tab to the windows preview one, the windows one will disappear, making it very difficult to open that tab.

anyone else?

My 156 GTA with Wizrdovoz system Video 1 Video 2
aziraphale is offline  
Sponsored Links
Advertisement
 
CJO
Status: Enjoying a nice mug of tea
AO Silver Member
 
Join Date: Oct 2008
Location: United Kingdom
County: Bedfordshire
Posts: 1,752
Re: Windows 7 Beta User Problems?

I tried an earlier beta version of IE8 but could not get the site to work properly and I opened a thread about this.
CJO is offline  
PD.
Status: -
Unregistered
 
Join Date: Jan 2009
Location: Czech Republic
County: -
Posts: 1,840
Images: 18
Re: Windows 7 Beta User Problems?

I had 7 Beta installed for a couple of weeks... just as crap as Vista IMHO - my Canon Printer/Scanner/Fax which is barely two years old didn't work running it in XP compatibility mode and I had to download new drivers for it, I then tried to get my T-Mobile 4G PCMCIA card to work and failed miserably - gave up on it and uninstalled it and I've gone back to using my XP Pro installation
PD. is offline  
(Post Link) post #4 of 13 Old 02-03-09 Thread Starter
Status: wondering what to tweak next...
AO Silver Member
 
Join Date: Sep 2007
Location: United Kingdom
County: North Yorkshire
Posts: 2,795
Images: 2

Member car:

Alfa 156 GTA

Re: Windows 7 Beta User Problems?

seems fine for me, including drivers, except for this one minor prob
aziraphale is offline  
CJO
Status: Enjoying a nice mug of tea
AO Silver Member
 
Join Date: Oct 2008
Location: United Kingdom
County: Bedfordshire
Posts: 1,752
Re: Windows 7 Beta User Problems?

I think the issue is IE8 rather than Windows 7 - try rolling back to IE7 and see if this fixes it.
CJO is offline  
PD.
Status: -
Unregistered
 
Join Date: Jan 2009
Location: Czech Republic
County: -
Posts: 1,840
Images: 18
Re: Windows 7 Beta User Problems?

Quote:
Originally Posted by aziraphale View Post
seems fine for me, including drivers, except for this one minor prob
One driver issue i could put up with, but two was one too many. Both peripherals are only a coupe of years old. If Microsoft expect this to be a succesful OS they need to sort out the drivers. If not then it will simply get slated the same way Vista has.

A huge amiount of people have invested a lot of money on peripherals that are 5 or 6 years old and still going strong - they won't switch to Vista or 7 unless they are sure their existing equipment will work.

Also bear in mind I am NOT an IT novice as most home users are, I can get my stuff to work on Vista and 7 but quite frankly, why should I bother if it all works in XP Pro? They would do better IMHO to fix the flaws/security in XP before trying to come up with a totally new OS

Final rant, I don't like the user interface of Vista/7 - it's horrid!
PD. is offline  
Nev
Status: - Update
Guest
 
Posts: n/a
Re: Windows 7 Beta User Problems?

Why would anyone run beta software?

Unless M$ are paying you to test their carp.
 
PD.
Status: -
Unregistered
 
Join Date: Jan 2009
Location: Czech Republic
County: -
Posts: 1,840
Images: 18
Re: Windows 7 Beta User Problems?

Quote:
Originally Posted by Nev View Post
Why would anyone run beta software?

Unless M$ are paying you to test their carp.
You are on XP, right? You are unwittingly still a beta tester

It's simple really. You can use a free Beta to see if your existing printer, camera etc works

Or you can be geeky and just try it out for the sake of it.

Either way, people like us who DO test crap like this and provide feedback help YOU, not only MS

If I could work without MS I would, but since they pop money into my account every month I have to use IE as for some reason I cant log in as an MS Partner via Mozilla
PD. is offline  
(Post Link) post #9 of 13 Old 02-03-09 Thread Starter
Status: wondering what to tweak next...
AO Silver Member
 
Join Date: Sep 2007
Location: United Kingdom
County: North Yorkshire
Posts: 2,795
Images: 2

Member car:

Alfa 156 GTA

Re: Windows 7 Beta User Problems?

i dont think im able to roll back to ie7, although it would be better!
aziraphale is offline  
Nev
Status: - Update
Guest
 
Posts: n/a
Re: Windows 7 Beta User Problems?

I understand the concept of Beta code (It's part of my job to run beta code apps) just not why you'd use
a beta when there are perfectly stable and adequately performing OSs
out there.

Last I looked M$ were a large well off corp, not a charity case.


Erm this is an iPod. I doubt XP'd run on it.
 
Status: kill wombat! kill!
AO Silver Member
 
PeterWolf's Avatar
 
Join Date: May 2005
Posts: 3,485

Member car:

Alfa 33 1.7 QV

Re: Windows 7 Beta User Problems?

Quote:
Originally Posted by aziraphale View Post
i dont think im able to roll back to ie7, although it would be better!
Forget IE - just use firefox/chrome or opera
PeterWolf is offline  
Status: kill wombat! kill!
AO Silver Member
 
PeterWolf's Avatar
 
Join Date: May 2005
Posts: 3,485

Member car:

Alfa 33 1.7 QV

Re: Windows 7 Beta User Problems?

Quote:
Originally Posted by Nev View Post
just not why you'd use
a beta when there are perfectly stable and adequately performing OSs
out there.
As much as i hate to say it : W7 beta is prefectly stable and performs more then OK

Last edited by PeterWolf; 02-03-09 at 22:23.
PeterWolf is offline  
PD.
Status: -
Unregistered
 
Join Date: Jan 2009
Location: Czech Republic
County: -
Posts: 1,840
Images: 18
Re: Windows 7 Beta User Problems?

Quote:
Originally Posted by Nev View Post
I understand the concept of Beta code (It's part of my job to run beta code apps) just not why you'd use
a beta when there are perfectly stable and adequately performing OSs
out there.

Last I looked M$ were a large well off corp, not a charity case.


Erm this is an iPod. I doubt XP'd run on it.
An OS is an extremely complex system, and Microsoft are the biggest targets for hackers... even with their knowledge and resources they need feedback and help from simplwtons

I was quite happy they gave me the chance to preview it legally rather than in the pst when I used hacke versions of Vista,

I'm more than happy with XP, I wish they would base their next OS on that
PD. is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
beta , problems , user , windows

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome