Problems Attaching Images & Viewing Profiles - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 17 Old 25-02-09 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Problems Attaching Images & Viewing Profiles

I'm having problems attaching images to posts.

The image I want to attach is a JPEG and 640 x 480 pixels/73.9 KB in size.

When I try to upload it I get the message 'Upload of file failed'.



Also I cannot view the profile of new north east member RtB&Jubyju.

I think it's because of the '&' symbol in the username.

Last edited by Roswell; 25-02-09 at 13:30.
Roswell is offline  
Sponsored Links
Advertisement
 
Status: Make it so no. 1
AO Silver Member
 
Mr Dunamis's Avatar
 
Join Date: Dec 2007
Location: United Kingdom
County: Lancashire
Posts: 5,856
Images: 1
Garage
Re: Problems Attaching Images & Viewing Profiles

Quote:
Originally Posted by Roswell View Post
I'm having problems attaching images to posts.

The image I want to attach is a JPEG and 640 x 480 pixels/73.9 KB in size.

When I try to upload it I get the message 'Upload of file failed'.



Also I cannot view the profile of new north east member RtB&Jubyju.

I think it's because of the '&' symbol in the username.
Me too, I treid to upload the other day and got the same message!
Mr Dunamis is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Problems Attaching Images & Viewing Profiles

Guys can you try again for me.
alfaowner is offline  
(Post Link) post #4 of 17 Old 26-02-09 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Re: Problems Attaching Images & Viewing Profiles

Test.

Last edited by Roswell; 01-04-14 at 15:52.
Roswell is offline  
Status: One foot in, one foot out!
AO Platinum Member
 
zulu ferret's Avatar
 
Join Date: Oct 2006
Location: wgc
County: herts
Posts: 42,248
Images: 2
Re: Problems Attaching Images & Viewing Profiles

That worked.: Bet mine don't though?:
zulu ferret is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,502
Re: Problems Attaching Images & Viewing Profiles

Quote:
Originally Posted by Roswell View Post
I think it's because of the '&' symbol in the username.
I've had this issue before with other people's usernames, if they use characters that are not appropriate for web addresses. I think it is acceptable to use a forward slash in your username.

Could really do with some checks to prevent people from choosing anything other than alfa-numeric () or symbols that are allowed in web addresses.
Pud237 is offline  
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,082
Images: 22
Re: Problems Attaching Images & Viewing Profiles

A test from me, everything went as normal.

http://www.alfaowner.com/Forum/attac...1&d=1235647179
Attached Images
File Type: jpg Rev.jpg (38.0 KB, 6 views)
Nige005 is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Problems Attaching Images & Viewing Profiles

The username issue we will sort for you, I am glad we managed to fix the issues, we are nearly there, one more hectic weekend for admin and then we are taking some time out.
alfaowner is offline  
(Post Link) post #9 of 17 Old 27-02-09 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Re: Problems Attaching Images & Viewing Profiles

Cheers Ian. Good work fellas!
Roswell is offline  
Status: Busy busy busy!
Club Member
Membro Premio
 
Pud237's Avatar
 
Club Member Number: 71
Join Date: Apr 2006
Location: United Kingdom
County: Cumbria
Posts: 41,502
Re: Problems Attaching Images & Viewing Profiles

What Roswell said!
Pud237 is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Problems Attaching Images & Viewing Profiles

We are still to 100% fix the gallery upload issues for some users and the username problem. though.
alfaowner is offline  
(Post Link) post #12 of 17 Old 01-03-09 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
Re: Problems Attaching Images & Viewing Profiles

Quote:
Originally Posted by alfaowner View Post
We are still to 100% fix the gallery upload issues for some users and the username problem. though.
Get on with it then!
Roswell is offline  
Status: diem25.org
Club Member
Membro Premio
 
Elvis Presley's Avatar
 
Club Member Number: 59
Join Date: Aug 2006
Location: In a rockin good place
County: Memphis
Posts: 72,861
Images: 5
Garage

Member car:

A galleon

Re: Problems Attaching Images & Viewing Profiles

i had problems with my kelly brook avatar

Elvis Presley is offline  
PD.
Status: -
Unregistered
 
Join Date: Jan 2009
Location: Czech Republic
County: -
Posts: 1,840
Images: 18
Re: Problems Attaching Images & Viewing Profiles

Quote:
Originally Posted by alfaowner View Post
We are still to 100% fix the gallery upload issues for some users and the username problem. though.
I just had a problem with it - error messages are below if it helps

Looks to me it's just a simple case of directory write permissions so a simple fix I reckon

Quote:
Unable to move file [/var/tmp/phpv9uq9t] [/home/alfaow/public_html/Forum/aogallery/uploads/52378/P2270374.JPG]
Login - Alfa Romeo Images

Warning: move_uploaded_file(/home/alfaow/public_html/Forum/aogallery/uploads/52378/P2270374.JPG) [function.move-uploaded-file]: failed to open stream: Permission denied in /aogallery/image-inc.php on line 48

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/var/tmp/phpv9uq9t' to '/home/alfaow/public_html/Forum/aogallery/uploads/52378/P2270374.JPG' in /aogallery/image-inc.php on line 48
PD. is offline  
Status: Make it so no. 1
AO Silver Member
 
Mr Dunamis's Avatar
 
Join Date: Dec 2007
Location: United Kingdom
County: Lancashire
Posts: 5,856
Images: 1
Garage
Re: Problems Attaching Images & Viewing Profiles

it seems to have worked!

Last edited by Mr Dunamis; 25-02-13 at 16:22.
Mr Dunamis is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Problems Attaching Images & Viewing Profiles

There were some files that had not got the right permissions which is odd, it should all now be fixed though!
alfaowner is offline  
Status: Just when you thought it was safe mwahaha ;)
AO Gold Member
 
Alfa-Red's Avatar
 
Join Date: Jan 2009
Location: United Kingdom
County: Lancashire
Posts: 6,811
Images: 8
Re: Problems Attaching Images & Viewing Profiles

i cant upload my pics from my comp, there all small enough, and im getting the warning above? any ideas?
Alfa-Red is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
attaching , images , problems , profiles , viewing

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome