159 phone problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 14-10-08 Thread Starter
Status: -
Newbie
 
Join Date: Jun 2007
Location: Tamworth,staffs,UK
Posts: 2

Member car:

159

159 phone problem

hi everyone, i have a 159 with sat nav and built in phone which i'm very pleased with however anyone that calls me gets a terrible feedback/ echo - can anyone tell me how i can get rid of this? its fine my end - help!
lightman is offline  
Sponsored Links
Advertisement
 
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: 159 phone problem

Check out the Blue&Me or the 159/Brera lounge fella

Which is where this should have been posted BTW
nomad is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,876
Images: 2
Re: 159 phone problem

That's told him



Gibbo is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
159 , phone , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome