Intermittent Posting Problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

Reply
 
Thread Tools Search this Thread
(Post Link) post #1 of 67 Old 30-09-08 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 74,288
Images: 19
Garage
Hmmm Intermittent Posting Problem

Anyone else notice an intermittent problem where after posting the page returns to the top instead of to the where it was before posting

Last edited by David P; 30-09-08 at 21:19.
David P is offline  
Sponsored Links
Advertisement
 
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Intermittent Posting Problem

I have noticed and it does seem to depend on something or the other as it doesn't happen all the time.
kurzon is offline  
Status: -
AO Silver Member
 
rancido64's Avatar
 
Join Date: Apr 2007
Location: Ireland
County: Dublin
Posts: 2,987
Re: Intermittent Posting Problem

haven't noticed it meself ?
rancido64 is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Intermittent Posting Problem

I'm using IE7... if that makes a difference?
kurzon is offline  
Status: -
AO Silver Member
 
rancido64's Avatar
 
Join Date: Apr 2007
Location: Ireland
County: Dublin
Posts: 2,987
Re: Intermittent Posting Problem

i use firefox
rancido64 is offline  
(Post Link) post #6 of 67 Old 30-09-08 Thread Starter
Status: BORED
 
David P's Avatar
 
Join Date: Aug 2003
Location: Ireland
County: Cork
Posts: 74,288
Images: 19
Garage
Re: Intermittent Posting Problem

IE6 here
David P is offline  
Status: -
AO Silver Member
 
rancido64's Avatar
 
Join Date: Apr 2007
Location: Ireland
County: Dublin
Posts: 2,987
Re: Intermittent Posting Problem

maybe it's an IE thing then?
rancido64 is offline  
Status: Married
Regional Representative
For East Midlands - AOEM
 
braddersR's Avatar
 
Join Date: Jul 2008
Location: United Kingdom
County: Leicestershire
Posts: 41,993
Images: 13
Re: Intermittent Posting Problem

Not noticed it.....running on XP Buisness
braddersR is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Intermittent Posting Problem

David, please see here AO Club Support and post a support ticket please

Cheers.
BigFoot is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Intermittent Posting Problem

Will I get to see the result of his ticket then, or should all whom experienced this, raise one each?

Or will the result be publicly announced as some fix, if there was a problem?
kurzon is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Intermittent Posting Problem

Raising a support ticket will ensure that David's issue is dealt with faster.

If there is a forum wide issue or bug, generally Ian has posted the resolution thereon on the relevant thread.
BigFoot is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Intermittent Posting Problem

I think David and I are not sure if it's a problem on our end or the AO software. It is therefore, imho, prudent to ask if others are experiencing the problem with the current software versions they are using. If enough members say they are also having problems, then it can be escalated via tickets or whatever other means.

I like the fact that people ask here first because on quite a few occasions, it has nothing to do with the AO set-up or a bug therein but something to do with the user set-up/or error. Which in itself is often resolved via a post by another member pointing to the problem and possible fix. Thereby, not needing to take up support/admin time on resolving a non issue.

Also, non club members can also be helped here as they don't have a support ticket function availed to them and quite possibly, they might find a legitimate bug that needs flagging.

However, if this is not the set procedure, do advise and I'm sure those who read, will know how to go about it next time.

"I believe in coincidences. Coincidences happen every day. But I don't
trust coincidences." - Garak, DS9
So true
The BORED Collective
WE are SpartaBORED! I was DarthBORED! I am FearBORED! :elaugh: I was PredatorBORED! I was PhantomBORED!...of the AO-Theatre I have been iBORED! TerminatorBORED! He'll be back!
kurzon is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: Intermittent Posting Problem

Quote:
Originally Posted by BigFoot View Post
David, please see here AO Club Support and post a support ticket please

Cheers.
Ah but is it an AO problem or a browser problem

I've experienced the same thing - both at work and on my laptop - but just put it down to the latest version of Firefox as it didn't happen before I did the upgrades and I've encountered some weird happenings on other sites too

IMO it's better to ask the question here first to see if the problem is a shared one or not rather than just bang in a support ticket for every little glitch we encounter

My last support ticket I entered - to do with pagers being lost on a regular basis - never did give me a resolution to the problem I was having... but modifying the way I navigated the site seems to have stopped the problem reoccurring

[SIGPIC][/SIGPIC]
And I will strike down upon thee with great vengeance and furious anger those who attempt to poison and destroy my brothers. And you will know I am the Nomes when I lay my vengeance upon you.
AO Bratpacker No1
D I L L I G A F
*Muppet Attack Mode Activated*
nomad is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: Intermittent Posting Problem

Quote:
Originally Posted by kurzon View Post
I think David and I are not sure if it's a problem on our end or the AO software. It is therefore, imho, prudent to ask if others are experiencing the problem with the current software versions they are using. If enough members say they are also having problems, then it can be escalated via tickets or whatever other means.

I like the fact that people ask here first because on quite a few occasions, it has nothing to do with the AO set-up or a bug therein but something to do with the user set-up/or error. Which in itself is often resolved via a post by another member pointing to the problem and possible fix. Thereby, not needing to take up support/admin time on resolving a non issue.

Also, non club members can also be helped here as they don't have a support ticket function availed to them and quite possibly, they might find a legitimate bug that needs flagging.

However, if this is not the set procedure, do advise and I'm sure those who read, will know how to go about it next time.
nomad is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Intermittent Posting Problem

All I know is that support tickets get through Ian a lot faster than posts.

My 2¥...
BigFoot is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Mooney Re: Intermittent Posting Problem

Quote:
Originally Posted by BigFoot View Post
All I know is that support tickets get through Ian a lot faster than posts.

My 2...
Which if I done the conversion (to real money) correctly is worth **** all

nomad is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Intermittent Posting Problem



True!
BigFoot is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Intermittent Posting Problem

Quote:
Originally Posted by BigFoot View Post
All I know is that support tickets get through Ian a lot faster than posts.
I'd rather not bother Ian/Hans/Admin/Staff/Others? unless I'm pretty sure there is a real issue to be dealt with.

AND no off topic posts!
kurzon is offline  
Status: -
AO Silver Member
 
rancido64's Avatar
 
Join Date: Apr 2007
Location: Ireland
County: Dublin
Posts: 2,987
Re: Intermittent Posting Problem

Quote:
Originally Posted by nomad View Post
Which if I done the conversion (to real money) correctly is worth **** all

rancido64 is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: Intermittent Posting Problem

I'm glad someone gets it
nomad is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Intermittent Posting Problem

There's more than one way to throw your toys out of the Pram, hey Nomes!
kurzon is offline  
Status: -
AO Silver Member
 
rancido64's Avatar
 
Join Date: Apr 2007
Location: Ireland
County: Dublin
Posts: 2,987
Re: Intermittent Posting Problem

Quote:
Originally Posted by kurzon View Post
There's more than one way to throw your toys out of the Pram, hey Nomes!
yup.. underarm and overarm


it's alright, I'm already wearing my coat...
rancido64 is offline  
Status: -
AO Rosso Alfa Member
 
kurzon's Avatar
 
Join Date: Jul 2004
Location: London, UK
Posts: 45,472
Images: 1

Member car:

156 2.0 JTS

Re: Intermittent Posting Problem

Quote:
Originally Posted by rancido64 View Post
yup.. underarm and overarm
Bingo... underhanded was the right answer, but close enough! Well done!



Now back on topic
kurzon is offline  
Status: Molto felice
AO Rosso Alfa Member
 
Gibbo's Avatar
 
Join Date: Oct 2004
Location: United Kingdom
County: Bristol
Posts: 54,876
Images: 2
Re: Intermittent Posting Problem

I am using IE7 and get the problem from time to time
Gibbo is offline  
Status: -
AO Platinum Member
 
nomad's Avatar
 
Join Date: Aug 2006
County: -
Posts: 43,564
Images: 8

Member car:

RRS TDV8 HSE

Re: Intermittent Posting Problem

Having surfed the net this lunchtime it seems that web pages jump around quite a bit with this latest version of Firefox
nomad is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
intermittent , posting , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome