No search function while browsing on Windows Mobile - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 22-03-08 Thread Starter
Status: -
AO Member
 
Join Date: Jan 2008
Location: Tunbridge Wells
Posts: 279
No search function while browsing on Windows Mobile

I've just discovered the joy of being able to read AO forums using Internet Explorer on my Windows Mobile PDA. Unfortunately there doesn't seem to be a search function for the website (there is using my IE on my laptop) or have I missed something? It would be a shame if this function was inaccessible - how else would I be able to diagnose the issues with my Alfa GT?
Intrigued is offline  
Sponsored Links
Advertisement
 
Nev
Status: - Update
Guest
 
Posts: n/a
Re: No search function while browsing on Windows Mobile

Do we know what triggers whether the full or
text only site is display?

Can we have a link to the full site for
mobile devices that can cope with it?

Or an option to use the text or full site
from the main page?

 
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
browsing , function , mobile , search , windows

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome