Smilies. - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 13 Old 09-02-08 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,082
Images: 22
Smilies.

Is it me or the AO Server ? Last few days when ' posting ' the Smilies on the right hand side are mostly missing, is it my ancient computer, my even more ancient brain or a glitch on the Server ? Help ! Can't post Smilie, he's not there !!!
Nige005 is offline  
Sponsored Links
Advertisement
 
Status: Tentatively treading
AO Platinum Member
 
Hamster's Avatar
 
Join Date: Dec 2006
Location: United Kingdom
County: Gloucestershire
Posts: 15,686
Images: 34
Re: Smilies.

I've not had any troubles fella
Hamster is offline  
(Post Link) post #3 of 13 Old 09-02-08 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,082
Images: 22
Re: Smilies.

Thanks for info Hammy155. Just restarted IE and the Smilies are back so could be my software.
However would still be interesed to know if anyone else has had same problem just to be sure.
Nige005 is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Smilies.

All the smileys are visible on Safari.
BigFoot is offline  
Status: Bring on the Giulia
AO Platinum Member
 
OperationAlfa's Avatar
 
Join Date: May 2007
Location: United Kingdom
County: Essex
Posts: 23,108
Garage
Re: Smilies.

and firefox
OperationAlfa is offline  
Rayq81
Status: - Update
Guest
 
Posts: n/a
Re: Smilies.

And opera
 
(Post Link) post #7 of 13 Old 13-02-08 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,082
Images: 22
Re: Smilies.

Thanks everyone, now using Firefox and so far, an hour into it, seems better than IE.

Now whats happened to the spell checker on the ' go advanced ' box ??

Don't know, don't care !!
Nige005 is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Smilies.

Hi Nige005,

For some reason it doesnt show in Firefox? Very strange.
alfaowner is offline  
Status: dent free Lusso and lovin it:D
Club Member
Membro Premio
 
Fast Frank's Avatar
 
Club Member Number: 96
Join Date: Apr 2006
Location: United Kingdom
County: North Lanarkshire
Posts: 13,135

Member car:

GT Lusso 2.0 JTS

Re: Smilies.

You pays yer money and you takes your choice. Here I'm on IE and smilies are OK, but spell check is blocked by my work's firewall??
Fast Frank is offline  
Status: Making Ron Jeremy look small !
AO Platinum Member
 
howell811's Avatar
 
Join Date: Mar 2007
Location: Virgin Islands (British)
County: -
Posts: 26,529

Member car:

75

Re: Smilies.

No problem with my smilies

:tease: :tease:
howell811 is offline  
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Smilies.

Lovely choices Mr H
BigFoot is offline  
Status: dent free Lusso and lovin it:D
Club Member
Membro Premio
 
Fast Frank's Avatar
 
Club Member Number: 96
Join Date: Apr 2006
Location: United Kingdom
County: North Lanarkshire
Posts: 13,135

Member car:

GT Lusso 2.0 JTS

Re: Smilies.

Now then, here's a thing. When settin' up me new puter I opted for Firefox, but AO's spell checker didn't appear. Now I've switched back to IE and it's fine
Fast Frank is offline  
(Post Link) post #13 of 13 Old 20-02-08 Thread Starter
Status: Constantly Nagging Lincolnshire Members !
Regional Support
For Lincolnshire - AOL
 
Nige005's Avatar
 
Join Date: Jan 2008
Location: Boston, Lincs
Posts: 16,082
Images: 22
Re: Smilies.

Quote:
Originally Posted by Fast frank View Post
Now then, here's a thing. When settin' up me new puter I opted for Firefox, but AO's spell checker didn't appear. Now I've switched back to IE and it's fine
Yep, there are glitches ! Using IE most of the time it's 100% but occasionally half the Smilies disappear. Using Firefox all is well except for the spell checker, although it does underline my frequent errors, at least I KNOW I can't spell !

Still confused, as usual !
Nige005 is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
smilies

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome