Malfunctioning multiquote - Resolved - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 15 Old 25-01-08 Thread Starter
Status: -
AO Silver Member
 
glenda's Avatar
 
Join Date: Jul 2005
Location: Co.Tyrone, N Ireland
Posts: 1,624
Images: 6

Member car:

145 1.8 T-Spark

Malfunctioning multiquote - Resolved

Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
glenda is offline  
Sponsored Links
Advertisement
 
Status: The BSD says konnichiwa
Global Mod Team
 
BigFoot's Avatar
 
Join Date: Jul 2003
Location: Italy
County: Milano
Posts: 113,594
Images: 14
Garage
Re: Malfunctioning multiquote

Should be able to include as many as you select

If the forum's busy, it may take a couple of seconds to select a post using the multi-quote button, so try that way.

For the last post you want to quote, please press the Quote button and you should see all of the multi-quoted posts in there.
BigFoot is offline  
Status: It's the silly season
AO Gold Member
 
Dirk's Avatar
 
Join Date: Apr 2007
Location: Plett
County: South Africa
Posts: 9,803
Images: 10
Garage

Member car:

V6 Sportswagon

Re: Malfunctioning multiquote

Have the same problem, only 2 appears
Dirk is offline  
Rayq81
Status: - Update
Guest
 
Posts: n/a
Re: Malfunctioning multiquote

Quote:
Originally Posted by glenda View Post
Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
it seems ok
Quote:
Originally Posted by BigFoot View Post
Should be able to include as many as you select

If the forum's busy, it may take a couple of seconds to select a post using the multi-quote button, so try that way.

For the last post you want to quote, please press the Quote button and you should see all of the multi-quoted posts in there.
yes it does
Quote:
Originally Posted by Dirk View Post
Have the same problem, only 2 appears
and that is three
 
happy man
Status: - Update
Guest
 
Posts: n/a
Re: Malfunctioning multiquote

I though it was a system problem

But mines fine
 
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: Malfunctioning multiquote

Quote:
Originally Posted by glenda View Post
Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
Quote:
Originally Posted by BigFoot View Post
Should be able to include as many as you select

If the forum's busy, it may take a couple of seconds to select a post using the multi-quote button, so try that way.

For the last post you want to quote, please press the Quote button and you should see all of the multi-quoted posts in there.
Quote:
Originally Posted by Dirk View Post
Have the same problem, only 2 appears
Quote:
Originally Posted by happy man View Post
I though it was a system problem

But mines fine
Looks as if it does work
alfaowner is offline  
Status: It's the silly season
AO Gold Member
 
Dirk's Avatar
 
Join Date: Apr 2007
Location: Plett
County: South Africa
Posts: 9,803
Images: 10
Garage

Member car:

V6 Sportswagon

Re: Malfunctioning multiquote

Quote:
Originally Posted by glenda View Post
Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
Quote:
Originally Posted by alfaowner View Post
Looks as if it does work
No still only 2

Also can only upload 1 pic at a time out side of Just Images and not more
Dirk is offline  
(Post Link) post #8 of 15 Old 29-01-08 Thread Starter
Status: -
AO Silver Member
 
glenda's Avatar
 
Join Date: Jul 2005
Location: Co.Tyrone, N Ireland
Posts: 1,624
Images: 6

Member car:

145 1.8 T-Spark

Re: Malfunctioning multiquote

Quote:
Originally Posted by happy man View Post
I though it was a system problem

But mines fine
Quote:
Originally Posted by Dirk View Post
No still only 2

Also can only upload 1 pic at a time out side of Just Images and not more

Sorry but this still isn't resolved. I can still only have 2 quotes in a post Its not a function I use very often but it would be nice to be able to when wanted.

Thanks in advance
glenda is offline  
Status: It's the silly season
AO Gold Member
 
Dirk's Avatar
 
Join Date: Apr 2007
Location: Plett
County: South Africa
Posts: 9,803
Images: 10
Garage

Member car:

V6 Sportswagon

Re: Malfunctioning multiquote - Resolved

Maybe we are doing it wrong???:ANYWOoRDd:
Dirk is offline  
Status: -
AO Silver Member
 
Join Date: Nov 2002
Location: Canada
Posts: 5,757

Member car:

1973 Spider 2000

Re: Malfunctioning multiquote

Quote:
Originally Posted by glenda View Post
Hiya,
I have been trying to use the multiquote function but it will only include 2 quotes can anyone help me please?


Ta very much,

G
Quote:
Originally Posted by happy man View Post
I though it was a system problem

But mines fine

It has never ever worked properly for me. For the record I tried to include four quotes. It picked the first and the last and skipped the middle two.

Today I'm on FireFox 2.0.0.11, but as I've said, I've never had any luck on IE either. When I want to multi-quote, I just do it manually by typing in BB code.
--Toronto
Toronto Spider is offline  
Status: Spider's ready to go!
Global Mod Team
 
classicgal93's Avatar
 
Join Date: Sep 2006
Location: Canada
County: British Columbia
Posts: 59,016
Images: 2
Garage
Re: Malfunctioning multiquote

Quote:
Originally Posted by happy man View Post
I though it was a system problem

But mines fine
Quote:
Originally Posted by alfaowner View Post
Looks as if it does work
Quote:
Originally Posted by Dirk View Post
No still only 2

Also can only upload 1 pic at a time out side of Just Images and not more
Quote:
Originally Posted by glenda View Post
Sorry but this still isn't resolved. I can still only have 2 quotes in a post Its not a function I use very often but it would be nice to be able to when wanted.

Thanks in advance
Quote:
Originally Posted by Dirk View Post
Maybe we are doing it wrong???:ANYWOoRDd:
Quote:
Originally Posted by Toronto Spider View Post
It has never ever worked properly for me. For the record I tried to include four quotes. It picked the first and the last and skipped the middle two.

Today I'm on FireFox 2.0.0.11, but as I've said, I've never had any luck on IE either. When I want to multi-quote, I just do it manually by typing in BB code.
--Toronto

Interesting, I wonder why it works for some of us and not others?
classicgal93 is offline  
Status: Bavarian
Admin Team
 
bobda's Avatar
 
Join Date: Jul 2002
County: -
Posts: 15,247
Images: 13

Member car:

Not a GT

Re: Malfunctioning multiquote

Quote:
Originally Posted by Toronto Spider View Post
It has never ever worked properly for me. For the record I tried to include four quotes. It picked the first and the last and skipped the middle two.

Today I'm on FireFox 2.0.0.11, but as I've said, I've never had any luck on IE either. When I want to multi-quote, I just do it manually by typing in BB code.
--Toronto
Quote:
Originally Posted by classicgal93 View Post
Interesting, I wonder why it works for some of us and not others?
Doesn't work for me, either. It never has.
bobda is offline  
Status: It's the silly season
AO Gold Member
 
Dirk's Avatar
 
Join Date: Apr 2007
Location: Plett
County: South Africa
Posts: 9,803
Images: 10
Garage

Member car:

V6 Sportswagon

Re: Malfunctioning multiquote - Not Resolved

So it's not only us
Dirk is offline  
vantastic
Status: - Update
Guest
 
Posts: n/a
Re: Malfunctioning multiquote - Resolved

I have had it just posting the first and last and not the ones in between there is a problem...
 
happy man
Status: - Update
Guest
 
Posts: n/a
Re: Malfunctioning multiquote - Resolved

I told you there was
 
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
malfunctioning , multiquote , resolved

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome