I Found A Bug - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Announcements & Comments A lounge for staff announcements.
If we have ideas, requests or something to tell you, it will go in here.

 
Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 30-12-07 Thread Starter
Status: -
AO Platinum Member
 
Roswell's Avatar
 
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,627
Images: 15
I Found A Bug

We have 2 members with very similar user names, Mr T and Mr-T.

When I click on Mr-T's name to view his profile I get redirected to Mr T's profile instead.
Roswell is offline  
Sponsored Links
Advertisement
 
Status: i don't use fuelly
AO Platinum Member
 
nigelread's Avatar
 
Join Date: Sep 2006
Location: United Kingdom
County: Essex
Posts: 22,304
Images: 5
Re: I Found A Bug

Strange
nigelread is offline  
Status: -
Club Member
Membro Premio
 
Club Member Number: 1561
Join Date: Dec 2001
Location: Netherlands
County: -
Posts: 12,865
Images: 305

Member car:

busso powered

Re: I Found A Bug

We had that before with a member using a ~ in the member name. Ian fixed that, so he should be able to do the trick again
selespeed is offline  
Status: -
AO Platinum Member
 
Quinn's Avatar
 
Join Date: Jun 2003
County: -
Posts: 20,969

Member car:

A car

Re: I Found A Bug

Quote:
Originally Posted by selespeed View Post
We had that before with a member using a ~ in the member name. Ian fixed that, so he should be able to do the trick again
It's got nowt to do with me

before fingers start getting pushed into the wrong holes
Quinn is offline  
Status: Zoe FTW
AO Rosso Alfa Member
 
baby278278's Avatar
 
Join Date: Jul 2007
Location: United Kingdom
County: Essex
Posts: 46,602
Images: 49
Re: I Found A Bug

Very strange!
baby278278 is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: I Found A Bug

This is simply because of the this symbol: - used in a username, we may need to add your user ID number into those urls, this will keep it unique and solve the problem.

I will have a think.

AO
alfaowner is offline  
Status: No more guiletta... Auctioned off
Founder of AO
 
alfaowner's Avatar
 
Join Date: Apr 2001
Location: United Kingdom
County: Essex
Posts: 8,044
Images: 83

Member car:

Maserati GTS

Re: I Found A Bug

I have fixed it - Thanks for letting us know.
alfaowner is offline  
Reply

Go Back   Alfa Romeo Forum > The Alfaowner Experience > Announcements & Comments

Tags
bug , found

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome