GTV 3.0 6speed gbox, difficult to engage 5th gear - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 29-03-16 Thread Starter
Status: -
AO Silver Member
AlfaGrale's Avatar
Join Date: Apr 2008
Location: Cyprus
County: -
Posts: 2,871
Images: 3
GTV 3.0 6speed gbox, difficult to engage 5th gear

Hi all,
I have this small issue with my V6ís 6speed gbox.
Itís a bit hard to engage the 5th gear. Specifically going from 4th to 5th sometimes it needs 2-3 tries in order to be able to engage it.
I have replaced the complete clutch set recently and I thought that could sort it out but it didnít.
Surprisingly I was reading a buyerís guide for the GTV from the new April issue of AutoItalia saying: ďThe nut holding the fifth gear can work loose, causing selection problems, but this is relatively easy sortedĒ
It was referring to the 6speed gbox
So is this a known issue? Anybody else had this?

AlfaGrale is offline  
Sponsored Links
Status: Back next year!
Regional Representative
For the South East - AOSE
PJ3074's Avatar
Join Date: Nov 2010
Location: United Kingdom
County: Kent
Posts: 2,421
Images: 15
I had similar issues on my 6 speed. Initially had the top hat bushes replaced and then the entire plastic selector exploded and was left with 1st and 3rd

Replaced the entire selector unit with a good used one from Autolusso used parts department!
PJ3074 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

5th , 6speed , difficult , engage , gbox , gear , gtv

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome