1st gear grind! - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 13-04-07 Thread Starter
Status: -
Join Date: Apr 2007
Posts: 5

Member car:

Spider 2.0

1st gear grind!

Hi - I just bought a '99 2ltr Spider, great car and only 40k miles - but when going into 1st gear it can grind quite badly. It's fine if I move the gear stick slowly and fully fully depress the clutch, but is this potentially a big problem, or just a Spider idiosyncrasy?

Any help and advise would be great!

ATyler is offline  
Sponsored Links
Status: -
AO Silver Member
tico's Avatar
Join Date: Mar 2007
Location: Scarborough
Posts: 1,133
Images: 4

Member car:

166 3ltr super

Re: 1st gear grind!

Hi welcome to AO some one will be along soon I'm shure to help you with your problem.
tico is offline  
Status: -
AO Member
robf781's Avatar
Join Date: Oct 2006
Location: Leeds
Posts: 820

Member car:

Alfa Spider

Re: 1st gear grind!

Sounds like the synchromesh might be a bit worn, just take it steady or try double declutching to stop it until you can get it repaired.
robf781 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

1st , gear , grind

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome