Incontinent V6 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 05-07-13 Thread Starter
Status: Smooth Fox Terriers Rule
Club Member
Membro Medio
swallow's Avatar
Join Date: Jan 2010
Location: United Kingdom
County: Oxfordshire
Posts: 2,063
Images: 12
Incontinent V6

Hi All - unfortunately for me I don't have the luxury of keeping my v6 at home, instead it rests in a lockup round at my aunt's place, 30 miles away....

Anyhow, a few days ago while I was passing, I noticed that the coolant had mysteriously all leaked out of the system, with still a rather large puddle under the car and dripping through the undertray. All was fine with the car on the previous outing, no overheating or visible leaks.

I've had a quick poke about and have spotted that there is some coolant residue distributed as per photos
IMAG0049 by vespaloco, on Flickr
IMAG0051 by vespaloco, on Flickr

sorry for poor images, (camera phone) but the pink residue seems to be around the hose join in the first pic and all over the flexi aluminium pipe towards the bottom of the radiator.

I put some water in, to see how much had been lost and it took about 5 or 6 litres to return the level to normal, with no further leakage on refilling. Obviously, with the engine running, the system becomes pressurised, which is then forcing the coolant out.

Here's my questions...

1 - what is the aluminium flexi type pipe that runs towards the bottom of the radiator (pic 2)

2 - the clips that are holding the old pipes on to the fixings, one is a jubilee clip, which I understand but the others are a type of clip I am unfamiliar with - ie no screw/bolt to tighten up - how do these work?

3 - the hoses appear to be oem, so most likely original to car and the reason for leakages. Are the autolusso replacements the same part for all engines? mines a cf3.

4 - for access to getting to these hoses/fixtures, is it just a case of removing the slam panel and undertray to get in there?

5 - are autolusso hoses the only replacement option? Does anyone by any chance have a set from a vehicle being broken?

thanks in advance, Tom
swallow is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider


Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome