Rough sounding TS - only when cold - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 04-07-13 Thread Starter
Status: V6 Inside
AO Silver Member
ransoman's Avatar
Join Date: Jan 2007
Location: United Kingdom
County: Aberdeenshire
Posts: 4,722
Images: 1
Rough sounding TS - only when cold

Afternoon all,

Things are starting to fall into place with the GTV now and i am really happy with it. Still plenty of odd jobs to do which will stop me from getting bored over the next year or so.

Currently The only issue that is concerning me is the sound of the engine. When it is warm there is a slight harshness to the engine noise. To be honest I have put this down to the balance belt being missing as it had snapped previously.

The bigger concern is when the engine is cold the same harshness is much worse, so much so that i think something will break if i go over 3000rpm.

The noise starts at 3000rpm. It is impossible to describe what it sounds like but it is not a knocking or a tapping. It isn't a rubbing or a clanging either. More like the normal engine noise but grating and rough... if that makes any sence.

Pretty sure the big ends are fine. No knocking from anywhere on the block. The variator doesn't seem to be making any unusual noises either (I know what these sound like when knackered). If i put my foot down under load (5th gear on a hill) the engine sounds like any other t-spark.

Oil was changed 2000 miles ago and will be changed again shortly as this was to be used as a flushing oil. My oil consumption is 0 and their is nothing out of the ordinary coming out of the exhaust.

At the moment my only thoughts are the timing being a tooth out. The belt was changed by the previous owner in june 2011 but the balance belt seemed to snap straight after (both belts and tensioners where new). I don't know if he used cam locks or not.

I would be gratefull for any opinions on this that could help me investigate this further.


Alfa GT 3.2 V6 - Daily Driver.
Alfa 145 QV ph1 in green (Death by rust project) For Sale.
Alfa GTV TS ph2 in blue
ransoman is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

cold , rough , sounding

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome