916 TS Starting problem - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 7 Old 25-05-13 Thread Starter
Status: -
Join Date: Mar 2013
Location: Isle of Man
County: -
Posts: 3

Member car:

Alfa Spider

916 TS Starting problem


My first post/thread so go easy please.

Recently purchased a 1996 Spider TS, however, she struggles to start. The starter motor turns briskly but refuses to fire up unless I push the throttle to the floor, then will reluctantly start. This happens when the engine is hot or cold.

Any thoughts and or suggestions would be greatly appreciated.


IOM Alfa is offline  
Sponsored Links
Status: -
AO Silver Member
00Alfa Andy's Avatar
Join Date: Aug 2010
Location: United Kingdom
County: Kent
Posts: 4,300
Images: 45

Member car:


Hi and welcome to the forum.

Check the air intake pipes for splits, those are known for splitting on the ribbed section that joins to the throttle body.

00Alfa Andy is offline  
Status: In an Alfa again!
AO Member
Mark Cooper's Avatar
Join Date: Jun 2012
Location: South Africa
County: KwaZulu-Natal
Posts: 619
Also check the.cam position sensor.
Mark Cooper is offline  
Status: AROC 916 Registrar
AO Gold Member
Mitch916's Avatar
Join Date: Nov 2002
Location: United Kingdom
County: Kent
Posts: 8,803
Images: 8
Cam position sensor would put a fault light up.
Mitch916 is offline  
Status: Spring, looking forward to temps above 30 C
AO Member
Scuba Steve's Avatar
Join Date: Aug 2012
Location: Australia
County: Queensland
Posts: 189
Images: 21
Morning IOM, probably in need of a tune, you didn't say how many KM's on the clock or when the last service was or if she runs ok when finally going..

Also the ECU in your Bella learns while you drive and maybe (just maybe) it's learned that someone presses the throttle down when starting. If this is so I suggest resetting the ECU (just do a search or someone nice will post a link - sorry don't have it on my tablet).

Over here we have been told DO NOT TOUCH the throttle when starting any electronic ignition car as it learns that it is then needed to start properly.

All the best, Steve

Oh and welcome to the forum. When you figure it all out post some photo's.

AROCA QLD Member & on Ausalfa Forum

Last edited by Scuba Steve; 26-05-13 at 12:43.
Scuba Steve is offline  
Status: AlfaWestLancashire/F acebook now hit 2,000+ Likes
AO Member
imw1960's Avatar
Join Date: Apr 2011
Location: United Kingdom
County: Lancashire
Posts: 290
Images: 32
there you go.
Alfa GTV ecu reset

So, today being a quiet day in the Christmas break, I decided to attempt the ECU and throttle re-set procedure -which is as follows if you haven't seen in other threads :

1. Disconnect battery for 45 mins
2. Reconnect battery, and turn ignition to MAR for 90 secs
3. Turn off and leave 90 secs
4. Start engine WITHOUT pressing throttle and let the car idle for 15 mins (I repeat, do not touch the throttle whilst the car is idling)
5. Turn engine off and leave for 10 minutes
6. Start the car and go for a drive, using a number of styles (eg town, motorway, thrash etc)

Oversteer is hitting the wall with the back of the car,
understeer is hitting the wall with the front...
imw1960 is offline  
(Post Link) post #7 of 7 Old 30-05-13 Thread Starter
Status: -
Join Date: Mar 2013
Location: Isle of Man
County: -
Posts: 3

Member car:

Alfa Spider

Thanks guys, will reset ecu at weekend and report back.
IOM Alfa is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

916 , problem , starting

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome