2.0 whale sound help - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
Status: - Update
Posts: n/a
2.0 whale sound help

Ok, not come across this one before so your best guesses please people

The Spider has started immitating a whale but only when taking off from a hill start.

I've tried replicating the noise by applying the handbrake and trying to set off with a variety of throttle positions on the flat, but can only make it appear on a hillstart which is confusing me!

Revs build on the start followed by a strange deep groaning that has the odd slightly higher pitched sound....little bit like a quiet whale!

A slight bit of vibration can also be felt through the steering wheel, this only lasts as long as the noise which is a couple of seconds at most.

Any ideas????

ps. g/f says the car is running slightly hotter than before at 92deg, fans cutting in ok though....perhaps related?

Sponsored Links
Status: - Update
Posts: n/a
Re: 2.0 whale sound help

No replies ..anyone?

Best guess so far is perhaps the aux belt or tensioner causing a bit of "wobble" when the engine is under load?

Any other ideas?

Status: -
AO Member
earthman's Avatar
Join Date: Aug 2003
Location: london
Posts: 629
Re: 2.0 whale sound help

so it only does it on a hill,does it make any difference on how steep the hill is?
if the car as got to be at an angle before it makes the noise then maybe something is moving within the engine bay?
earthman is offline  
Status: Daddy bear
Global Mod Team
bazza's Avatar
Join Date: Nov 2002
Location: Congleton - The centre of
Posts: 42,041
Images: 3

Member car:

Alfa 156 GTA SW

Re: 2.0 whale sound help

Couldn't be the handbrake sticking slightly could it? It's just I;ve heard sticky handbrakes making a 'whale' noise before. Perhaps the angle of the hill is making the car rest heavier on the handbrake, and so encouraging the noise.
All suggested with the absolute minimum of mechanical knowledge of course
bazza is offline  
Status: -
AO Platinum Member
Roswell's Avatar
Join Date: Mar 2004
Location: United Kingdom
County: Durham
Posts: 33,630
Images: 15
Re: 2.0 whale sound help

Engine Mountings?
Roswell is offline  
Status: Standby.........
AO Platinum Member
mr.orange's Avatar
Join Date: Aug 2004
Location: United Kingdom
County: Durham
Posts: 15,637

Member car:


Re: 2.0 whale sound help

just a possibilty but could it be the clutch........i only ask because my old punto used to do this when doing a hill start.....
mr.orange is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

sound , whale

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome