GTV 2.0 TS Clonk on pulling on away - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 21-12-12 Thread Starter
Status: -
AO Member
Cargo020's Avatar
Join Date: Jul 2012
Location: United Kingdom
County: Buckinghamshire
Posts: 32
Images: 16
GTV 2.0 TS Clonk on pulling on away

my "W" reg 2.0 GTV has a clonk when pulling away, very noticeable when you first drive off when its been standing a while, then only occasionally when pulling away from a standstill, nothing while car is moving / changing gear or accelerating of decelerating. The clutch has recently been changed with no affect; front suspension seems good and just passed a MOT. I am thinking could be engine mounts or maybe the diff?

Anyone experienced something similar or suggestions?
Cargo020 is offline  
Sponsored Links
Status: profesional ledgend
AO Silver Member
bradpit999's Avatar
Join Date: Oct 2010
Location: United Kingdom
County: West Midlands
Posts: 2,280
Images: 42
check the top engine mount just to left of engine, I know most if that havent been changed already would need it changing the rubber is perished
bradpit999 is offline  
Status: #keepFightingMichael
AO Gold Member
EauRouge's Avatar
Join Date: Jun 2009
Location: Suriname
County: Brokopondo
Posts: 7,568
Images: 12
Also check wishbones and arb bushes, and if they are good check driveshafts and inner and outer cv joints.
EauRouge is offline  
Status: Alfa nut
AO Silver Member
Join Date: Dec 2011
Location: United Kingdom
County: East Sussex
Posts: 1,271
Check the rear mount on the gearbox/sump.The mount should also have a support bar.If the bar is not fitted the studs going into the gearbox can be strained messing up the threads and causing movement.The rear mount where it goes inside the subframe has an eggcup shaped plastic cup inside if this dropped out even if the 19mm headed central bolt is tight it will still clunk.It may not be this at all but i would check the gearbox mount cos if its moving the studs wear out the gearbox housing.
jim hazell is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

clonk , gtv , pulling

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome