help please on a ariel / stereo ..???? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 5 Old 12-05-12 Thread Starter
Status: For sale :)
AO Silver Member
icemancube's Avatar
Join Date: Sep 2010
Location: United Kingdom
County: Suffolk
Posts: 1,113
Images: 12
help please on a ariel / stereo ..????

hi guys
right replaced my stereo and my old stereo was not a standard one and well my old stereo basically u switched it on and my elec areal would work and pop out like it should but soon as i replaced my stereo with a ripspeed 720 stereo etc it doesnt come out the areal that is when the stereo switched on all i done is unpluged last one and repluged this new one in any ideas why my areal doesnt work ??? cheers
icemancube is offline  
Sponsored Links
Status: -
AO Silver Member
seadart's Avatar
Join Date: Oct 2010
Location: United Kingdom
County: Hampshire
Posts: 2,197
hi iceman..
if you don't have a wiring fault.. maybe newer sterios don't have the electric aerial 'up' thing going on..
most aerials these days are fixed..

not sure.. but maybe worth checking..
seadart is offline  
Status: Planning the next project ...
AO Silver Member
Join Date: May 2007
Location: United Kingdom
County: Bedfordshire
Posts: 3,953
Maybe it's a menu option? Have a look through the manual to see if it is an option that defaults to off.
pkr is offline  
Status: -
AO Member
Join Date: Mar 2006
Location: United Kingdom
County: Staffordshire
Posts: 689
See page 26 under TUNER States 'connect the auto antenna cable connector properly', this sounds like the auto aerial control is via a separate connection rather than going through the large ISO connector.
sensingsys is offline  
Status: -
AO Member
m@rk's Avatar
Join Date: Mar 2011
Location: United Kingdom
County: North Yorkshire
Posts: 117
If I recall correctly the antenna cable is a thinner cable to the rest and is a blue/black colour in the cars wiring (on a phase 2)
m@rk is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

ariel , stereo

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome