Multiple misfire error code on V6 - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 08-05-12 Thread Starter
Status: -
AO Member
Join Date: May 2011
Location: United Kingdom
County: Staffordshire
Posts: 179
Multiple misfire error code on V6

Made the fatal mistake of cleaning the engine down, very carefully i may add, all appeared fine on start up and initial run, now engine is f..rting and popping on tickover, and code reader is showing multiple misfire error(no s..t sherlock). The question is are there usual suspects or will it dry out, anyone else experianced the same? cheers
bally4563 is offline  
Sponsored Links
Status: -
AO Silver Member
euroboy's Avatar
Join Date: Sep 2006
Location: Netherlands
County: -
Posts: 2,877
Images: 52
On the TS this is often down to water in the spark plug wells..... no idea if it could affect the V6 in the same way.

Get the covers off and have a looksee if I were you!
euroboy is offline  
Status: Spider Tuning box!
AO Member
CheesyGQV's Avatar
Join Date: Dec 2011
Location: United Kingdom
County: Aberdeenshire
Posts: 64
Images: 6
The exact same happened to me, went for a long drive and it seemed to dry out. Fingers crossed the same happens for you.
CheesyGQV is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

code , error , misfire , multiple

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome