Code Light (But unusual!) - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 15-12-11 Thread Starter
Status: 1997 GTV 2.0 TS
AO Member
Join Date: Nov 2008
Location: United Kingdom
County: Bedfordshire
Posts: 447

Member car:

2.0 TS GTV

Code Light (But unusual!)

Every so often (about once a month) after I've been driving for a few minutes my CODE light comes on (P1 GTV). It's fully on, exactly the same as when I start the car. However the car runs fine ??

Soon as I stop and restart the engine it goes away...

Any Ideas?
Chris_C2000 is offline  
Sponsored Links
Status: -
AO Silver Member
.:ian:.'s Avatar
Join Date: Feb 2009
Location: United Kingdom
County: Hampshire
Posts: 1,574

Member car:

GTV twinspark

Get the error codes read, any other postulation is a waste of time
.:ian:. is offline  
Status: 159 wagon arrived
AO Member
adeb38's Avatar
Join Date: Nov 2011
Location: United Kingdom
County: East Sussex
Posts: 294
postulation is a mighty fine word . going to use it down the pub tomorrow!!!!!!!!!
adeb38 is offline  
Status: Planning the next project ...
AO Silver Member
Join Date: May 2007
Location: United Kingdom
County: Bedfordshire
Posts: 3,953
I don't know if the CODE box polls the key when the engine is running but if it does, you could check the key antenna is firmly fixed to the ignition barrel.
pkr is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

code , light , unusual

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome