GTV starting issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 08-08-11 Thread Starter
Status: Do you even know how to V6?...
AO Gold Member
Ian Lusso's Avatar
Join Date: Sep 2007
Location: South Africa
County: Western Cape
Posts: 10,770
Images: 43
Moaning GTV starting issue

This afternoon my car didn;t want to start. The two orange lights remained lit (the one with the car and padlock which I suppose is the immobiliser warning light, and the orange pictogram of the engine). The engine swings but doesn't start. Then the padlock warning light would go out, and the engine would start (probably on the 6th or 7th attempt).

Is it not reading the key chip code? How do I reprogram the key code into the alarm?
Ian Lusso is offline  
Sponsored Links
Status: Mangia bene, vivi felice
AO Silver Member
gtv73's Avatar
Join Date: Jan 2011
Location: United Kingdom
County: Norfolk
Posts: 1,300
Hit it with a stick, just like in Faulty Towers on his own old Austin 1000

You might have to take it to an Alfa dealer
gtv73 is offline  
Status: AROC 916 Registrar
AO Gold Member
Mitch916's Avatar
Join Date: Nov 2002
Location: United Kingdom
County: Kent
Posts: 8,803
Images: 8
Could be the ariel problem. Try a search.

Mitch916 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

gtv , issue , starting

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome