Clutch or Gearbox problem? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 03-08-11 Thread Starter
Status: -
AO Member
TheCurryMonster's Avatar
Join Date: Apr 2009
Location: United Kingdom
County: East Sussex
Posts: 46

Member car:

2.0 P2 GTV Lusso

Help Clutch or Gearbox problem?

My GTV has developed a problem in the last couple of weeks - I'm not sure whether it's the clutch, the gearbox or something else...

When pulling away in 1st, it seems like the clutch is 'grabbing', i.e. it's not smooth. It's not really juddering, it just seems to grab as if the clutch was released too quickly. It probably does this about 20% of the time, and a couple of times it has been so severe that the car has stalled - other times the car just jolts forward. When it doesn't do it, everything seems fine - there is no slipping of the clutch or any other problem.

I have only noticed this when pulling away in first, it doesn't seem to do it in reverse (although I don't driver around in reverse much...) and I've not noticed anything unusual between other gears.

The car is a 2L phase 2, with 110k on the clock. I've only had it for the last 40k, but as far as I know it's still on the original clutch.

So does anybody know what the problem might be and how much it's going to be to fix it?
TheCurryMonster is offline  
Sponsored Links
Status: -
AO Silver Member
seadart's Avatar
Join Date: Oct 2010
Location: United Kingdom
County: Hampshire
Posts: 2,197
Have you given the clutch a hard time recently? if so you may have scorched the plates.. a few hundred miles and it may get better.. It's called ' clutch spin' google it

Last edited by seadart; 03-08-11 at 17:16.
seadart is offline  
Status: Ellie Pearl 14/10/2006 - 11/04/2011
AO Platinum Member
Anjenha's Avatar
Join Date: Dec 2009
Location: United Kingdom
County: Hertfordshire
Posts: 17,798
I have to say, my car was jumping about in first under power, and it was the Lambda sensor...

have you actually noticed juddering in the clutch pedal itself?
Anjenha is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

clutch , gearbox , problem

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome