2nd Question of the day - Intermittent Ignition Issue - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 02-06-11 Thread Starter
Status: wheeeeeeee!
AO Silver Member
Gaag's Avatar
Join Date: Jun 2008
Location: United Kingdom
County: North Lanarkshire
Posts: 1,450
Images: 13
2nd Question of the day - Intermittent Ignition Issue

Another one I'm looking for some help on please AO'ers

Periodically (as in maybe once or twice in every 18-20 starts) - when I turn the ignition the engine comes on for about half a second and then dies again - not giving me enough time to get some revs into it before it dies (even with foot on accelerator), other times it starts perfectly well.

And then on the very odd occasion (most of the time if I start the car again very soon after turning it off) it just whirs and clicks and nothing happens. Usually when I take the key out and go back in again it'll start up first time.

First problem - problem with fuel pump/filter/injectors?
2nd problem - potential that the starter motor is on it's way out?

I've just managed to get my garage cleared for the first time in about 5 years, so the novel value of being able to work on my car at night is well and truly in swing, hence why trying to fix all the niggly little things at once

Thanks once again guys, your help is always appreciated.
Gaag is offline  
Sponsored Links
Status: i hate insurance!!
AO Member
CurlyWurly's Avatar
Join Date: May 2011
Location: United Kingdom
County: North Yorkshire
Posts: 106
Images: 20
1st - ive had a few problems basically the same odd ocasion fails to start they do have problems with the keys losing codes not picking code up properly, 1st port of call it tends to be the ring around the ignition barrel.

2nd - the whirl and click 99% will be starter motor, solinoids tend to build up with crap and stick quick take off and clean if its intermittant will cure it.
CurlyWurly is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

2nd , day , ignition , intermittent , issue , question

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome