meta alarm fob goosed ?? - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 28-04-11 Thread Starter
Status: -
AO Member
Join Date: Apr 2011
Location: United Kingdom
County: Lincolnshire
Posts: 741

Member car:

GT 1.9jtd

Hmmm meta alarm fob goosed ??

i have the chip immobilizer and the alarm on the spider , the car is a non starter ( see other thread ) the hazards are still flashing with the chip immobilizer disarmed and the ignition on ! so , i've just read a thread on the same subject and the last post confirmed that with the alarm enabeld the car will not start ! is this definately the case ??? my fob doesn't seem to do anything , even with a new battery in it ! heeeeeeelp
bembo449 is offline  
Sponsored Links
Status: AROC 916 Registrar
AO Gold Member
Mitch916's Avatar
Join Date: Nov 2002
Location: United Kingdom
County: Kent
Posts: 8,803
Images: 8
The alarm enabled will not stop the car from starting. I have driven mine quite happily with the hazards flashing from the active alarm (siren is disabled) on my 156, the fob broke while I was out and about, the immobiliser was disabled because it recognised the chip but the alarm sounded and the hazards flashed. I drove 20 mile home like that!

My Gtv is often without battery as it is a project, when I reconnect it, on occasion the alarm activates and will not cancel on the fob. i have to disconnect the battery again, leave 5 mins and try again. It usually works.

81 'Sud 1.5 Super - '88 33 1.7 Green Cloverleaf -'92 164 2.0 Twinnie - '94 164 2.0 Twinnie -'99 166 2.5 V6 Sportronic -'00 166 2.5 V6 Manual-'03 156 2.4 JTD Veloce-'97 GTV 2.0 Twinspark

AROC 916 Registrar Gtv Rebuild Project Thread

Mitch916 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

alarm , fob , goosed , meta

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome