alfa gtv 3lt v6 wont start - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 07-04-11 Thread Starter
Status: -
Join Date: Apr 2011
Location: Brazil
County: -
Posts: 4
alfa gtv 3lt v6 wont start

hello geeeezaerrrsss,
bought this gtv last month just today something happened

the car woudnt start....after a while trying to see the battery in the boot the car started but my fuel miles were reseted.....side warning lights are now on even when i am driving the car and i cant turn it of........!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
i have a fob wich is nor working so i use the master key manually to lock the car...
jezzzzz,any one know about it?????

note:the dashboard lights are fine ,no lights poping there......
oil cooling pipe is leaking oil as welll...
thank you
guildford gtv
leopaiva is offline  
Sponsored Links
Status: -
AO Silver Member
JakeC's Avatar
Join Date: Jan 2011
Location: United Kingdom
County: Staffordshire
Posts: 1,428

Member car:

Z4 3.0si

Sounds like the battery has gone flat and set the alarm off. You need to get to the alarm ecu, if you take out the side carpet either in the driver or passenger footwell its wedged behind the center console, just unplug it and plug it back in should sort itself out.
JakeC is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

3lt , alfa , gtv , start

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome