Gtv gears stuck - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 4 Old 04-04-11 Thread Starter
Status: -
AO Member
Join Date: Jul 2010
Location: United Kingdom
County: Hertfordshire
Posts: 24
Help Gtv gears stuck

My dad's 3.0 Gtv's (six speed) has a big problem. Basically the gear change got stiffer and stiffer over a couple of days until eventually it stopped working altogether. Also when we went to start it an hour ago it refused to start at all, nothing. I know it could be a flat battery but we were wondering if this was connected with the gear problems. We are not very experienced as this is our first alfa. Any help would be appreciated. Thanks !
olitopping is offline  
Sponsored Links
Status: GTV for sale ...
AO Silver Member
Join Date: Jan 2011
Location: United Kingdom
County: Warwickshire
Posts: 1,843

Member car:

GTV 2.0

Only thing I can think of is the brake/clutch fluid has a power assist, which presumably runs off the aux. belt, which may have snapped.

The alternator also runs off the aux. belt so this would cause the battery to discharge.

Edit: I just read about power assisted brakes and I don't think its this ^^ the above is total ******** :-)

Last edited by Turtle4288; 04-04-11 at 19:08.
Turtle4288 is offline  
Status: Total Git apparently....woohoo
AO Member
michlo's Avatar
Join Date: Dec 2010
Location: United Kingdom
County: Cheshire
Posts: 277
Images: 7
The 6 speed gearbox essentially has cables between the gear stick and the gearbox, not a fixed mechanical linkage, not being 100% familiar with it i would summise that if the gear shift has been getting stiffer thats where to look possibly it has siezed.
Now also that means i would say there is possibly an electrical fault preventing the car from starting...Flat battery being the no1 for not starting...but also immobilised due to a problem with ignition key, first thing to check is that there is power to the car.....
michlo is offline  
Status: -
AO Member
Join Date: Feb 2010
Location: Isle of Man
County: -
Posts: 54
it is nothing to do with the cables or the belt it is all down to the synchromesh it happend to my 156 about two years ago or it could be that the gearbox oil has gone or it has failed and check the bush under the gear stick where it joins to the gear box will up load a diagram tomoz if i have time

calster53 is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

gears , gtv , stuck

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome