Bearing woes - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 1 Old 08-02-11 Thread Starter
Status: Victim of the dreaded MoT
AO Member
Brigand's Avatar
Join Date: Jan 2011
Location: United Kingdom
County: Kent
Posts: 143

Member car:


Bearing woes

Having read plenty of threads on the subject, I've come to the conclusion that the wheel bearing on my front passengers side has gone.

To get some confirmation though, I put it to the floor.

Up to about 40mph, I get a slight vibration, and a noise that is speed dependant that sounds like the tyre is flat, a kind of rapid "dum-dum-dum-dum" noise.
Above 40mph, it starts to drone a bit, not a drone that I've heard from other cars whose bearings have gone, but it sounds like old Land Rovers that have the thin tyres on. (Anyone who's driven military Defenders will know what I mean, as they don't seem to have typical road tyres on)
Also, when turning right, and putting weight on that wheel, the noise disappears briefly.

Can anyone give me a second opinion on that?

Secondly, if it is the bearing, whats the situation with continuing to drive it?

Unfortunately I'm not in any position to fix it soon, and certainly can't stop driving it as I use it to get to work.

Not an ideal situation I know!

Now a 'proper' Petrol Head
Brigand is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

bearing , woes

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome