Hot or Very Cold - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 3 Old 20-01-11 Thread Starter
Status: MOT killed MAF
AO Member
Join Date: Oct 2009
Location: United Kingdom
County: West Sussex
Posts: 67

Member car:

3.0 GTV

Hot or Very Cold

Any clues why I am either baking hot or very cold with no other setting on my climate control available?
steves916 is offline  
Sponsored Links
Status: -
AO Member
Join Date: Jan 2011
Location: United Kingdom
County: East Sussex
Posts: 72
Probably the interior temperature sensor if it only blows cold or hot with no variation (located in the dash behind the small, slatted hole). I had this on my Skyline, and found the sensor was unplugged! Being an Alfa, I'd imagine it's gone faulty though!
Coldlazarus is offline  
Status: total wipe out
AO Member
Klaudiusz's Avatar
Join Date: Jul 2008
Location: United Kingdom
County: Hertfordshire
Posts: 221
Images: 29
The sensor is located in the dash behing the small, slatted hole as Coldlazarus said. But it is not so simple, becuse there is also a small fan which allows the air circulate around the sensor. It could be broken this fan and/or dirty sensor or the worst scenario, the electric motors those control flaps gone.
Klaudiusz is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

cold , hot

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome