not locking properly - Alfa Romeo Forum
You are currently unregistered, register for more features.    
Thread Tools Search this Thread
(Post Link) post #1 of 2 Old 22-10-10 Thread Starter
Status: -
AO Member
deadmau5's Avatar
Join Date: Apr 2009
Location: I would rather not say
County: -
Posts: 167

Member car:

2001 GTV

not locking properly

sorry there are a few related threads but I still can't fathom whats going on with my central locking.

my GTV is a phase 2 with the original META alarm system.

when i press the button on the fob to either lock or unlock, the door pins bounce. after this if I have to lock/unlock manually with the key and then the alarm activates.

it is becoming irritating! anyone suggest how it can be fixed?

(ps im also pretty sure the bowden cable is positioned correctly too.)

deadmau5 is offline  
Sponsored Links
Status: 17" Speedline Enzo's
Club Member
Membro Premio
Stixy's Avatar
Club Member Number: 479
Join Date: Oct 2007
Location: United Kingdom
County: Norfolk
Posts: 1,281
Images: 14
Sounds like your central locking is out of sync with the alarm. Here is some info - Central Locking Reset (Bl**dy Central Locking!)
Stixy is offline  

Go Back   Alfa Romeo Forum > Supported Alfa Romeo Models > Technical & Vehicle Assistance > Alfa GTV & 916 Spider

locking , properly

Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

For the best viewing experience please update your browser to Google Chrome